<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.taylorsvilletimes.com/xmlrpc.php" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Miriam “Mimi” Whitener Brown &#8211; The Taylorsville Times</title>
<link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Feed" href="http://www.taylorsvilletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Comments Feed" href="http://www.taylorsvilletimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Miriam “Mimi” Whitener Brown Comments Feed" href="http://www.taylorsvilletimes.com/2017/01/27/miriam-mimi-whitener-brown/feed/" />
<meta property="og:title" content="Miriam “Mimi” Whitener Brown"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.taylorsvilletimes.com/2017/01/27/miriam-mimi-whitener-brown/"/><meta property="og:site_name" content="The Taylorsville Times"/><meta property="og:image" content="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Miriam-Brown-pic-e1485876920820.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.taylorsvilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.taylorsvilletimes.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-feedwordpress-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-feedwordpress-child/public/css/webads-feedwordpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-showtimes-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-showtimes/public/css/webads-showtimes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-weather/webads-weather.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/webads-event-calendar-wd/css/jquery.datetimepicker.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://www.taylorsvilletimes.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.taylorsvilletimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.taylorsvilletimes.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.taylorsvilletimes.com/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.taylorsvilletimes.com/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.taylorsvilletimes.com/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.taylorsvilletimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.taylorsvilletimes.com\/wp-admin\/admin-ajax.php","ajaxnonce":"9868844606","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.taylorsvilletimes.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyDznEgOdumTmqlsfisjQ-anUyXUz3aeSLs"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-display-ads/public/js/webads-display-ads-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-feedwordpress-child/public/js/webads-feedwordpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-showtimes/public/js/webads-showtimes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1485881434","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/utils.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.taylorsvilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.taylorsvilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.taylorsvilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russell “Russ” Smart' href='http://www.taylorsvilletimes.com/2017/01/27/russell-russ-smart/' />
<link rel='next' title='Cari Lynn Rupe' href='http://www.taylorsvilletimes.com/2017/01/27/cari-lynn-rupe/' />
<link rel="canonical" href="http://www.taylorsvilletimes.com/2017/01/27/miriam-mimi-whitener-brown/" />
<link rel='shortlink' href='http://www.taylorsvilletimes.com/?p=149889' />
<link rel="alternate" type="application/json+oembed" href="http://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.taylorsvilletimes.com%2F2017%2F01%2F27%2Fmiriam-mimi-whitener-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.taylorsvilletimes.com%2F2017%2F01%2F27%2Fmiriam-mimi-whitener-brown%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:175px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.taylorsvilletimes.com/?wordfence_logHuman=1&hid=057D4D2BCED2A667ECE1FA44F98D8AAB');
</script>

<script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-85507137-2', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).load(function () {
        });
    });
</script><link rel="stylesheet" href="http://www.taylorsvilletimes.com/wp-content/uploads/bb-theme/skin-58798b3c61bba.css" />
<style id="fl-theme-custom-css">.widget_execphp {
    font-weight: bold;
    padding-top: 20px;
}</style>
<link rel="stylesheet" href="http://www.taylorsvilletimes.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="single single-post postid-149889 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/29/lewis-wins-npc-title-at-152-pounds/">Lewis wins NPC title at 152 pounds</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/28/alexander-jv-men-win-league-pair-drop-contest-vs-davie/">Alexander JV Men win league pair, drop contest vs. Davie</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/28/alexander-jv-womens-basketball-squad-wins-three-straight/">Alexander JV Women’s Basketball Squad wins three straight</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/28/ac-varsity-squads-take-pair-from-north-lincoln-knights-jan-27/">AC Varsity Squads take pair from North Lincoln Knights Jan. 27</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/26/presnells-last-second-shot-lifts-cougars-to-win-over-davie/">Presnell’s last second shot lifts Cougars to win over Davie</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/26/knight-adams-post-top-three-finishes-at-npc-swim-finals/">Knight, Adams post top-three finishes at NPC Swim Finals</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/25/cougar-grapplers-fall-to-north-iredell-on-senior-night/">Cougar grapplers fall to  North Iredell on Senior Night</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/25/alex-varsity-squads-split-npc-doubleheader-in-olin/">Alex Varsity Squads split NPC doubleheader in Olin</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/23/us-64-shut-down-due-to-overturned-pickup/">US 64 shut down briefly due to overturned pickup</a></li>
								<li><a href="http://www.taylorsvilletimes.com/2017/01/20/senior-leaders-kaleb-parsons-and-justin-dula-help-lift-cougar-men-to-a-64-58-victory-over-the-vikings/">Senior Leaders Kaleb Parsons and Justin Dula  help lift Cougar Men to a 64-58 victory over the Vikings</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>










	</div>




<script>
	$(window).load(function(e) {



		$("#bn7").breakingNews({
			effect		:"slide-v",
			autoplay	:true,
			timer		:7000,
			color		:'default'
		});



	});
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.taylorsvilletimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-24403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24403"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d">The Taylorsville Times</a></li>
	<li id="menu-item-24405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24405"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa">The Bethlehem Star</a></li>
	<li id="menu-item-24407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24407"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936">125th Anniversary Edition</a></li>
</ul>
</li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-24412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24412"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=archives">The Taylorsville Times</a></li>
	<li id="menu-item-24410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24410"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa&#038;view=archives">The Bethlehem Star</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe">Subscribe</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/taylorsvilletimes" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="http://twitter.com/Tville_Times" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="http://instagram.com/taylorsvilletimes" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-regular"></a><a href="mailto:news@taylorsvilletimes.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="http://www.taylorsvilletimes.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/09/Taylorsville-Times-Banner.jpg" data-retina="" alt="The Taylorsville Times" /><meta itemprop="name" content="The Taylorsville Times" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget pull-right"><a href="http://www.wunderground.com/q/28681" target="_blank">
		<div class="awe-mini">
     		<div>
   				<div class="col visual">
           			<span class="temperature">50<sup>&deg;</span>
    				<i class="weather-forecast-icon" style="background:url(http://www.taylorsvilletimes.com/wp-content/plugins/webads-weather/awe-icons/calm.png);background-size:contain"></i>
   				</div>
   				<div class="col info">
    				<span class="location">Taylorsville</span>
    				<span class="forecast">clear sky</span>
   				</div>
     		</div>
 		</div></a></div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="http://www.taylorsvilletimes.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div><div id="execphp-2" class="widget widget_execphp pull-right">			<div class="execphpwidget">January 31, 2017</div>
		</div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1076"><a href="http://www.taylorsvilletimes.com/">Home</a></li>
<li id="menu-item-24447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24447"><a href="#">News &#038; Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448"><a href="http://www.taylorsvilletimes.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="http://www.taylorsvilletimes.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-43221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43221"><a href="http://www.taylorsvilletimes.com/obituaries/">Obituaries</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a href="#">E-Editions</a>
<ul class="sub-menu">
	<li id="menu-item-24389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24389"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d">The Taylorsville Times</a></li>
	<li id="menu-item-24388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24388"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa">The Bethlehem Star</a></li>
	<li id="menu-item-24387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24387"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936">125th Anniversary Edition</a></li>
	<li id="menu-item-42416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42416"><a href="#">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-42417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42417"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=4347a18b-eb96-4d2a-af00-10bd5e75bba0">The Taylorsville Times</a></li>
		<li id="menu-item-42418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42418"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1bb6cacb-0050-467b-abea-88afc18c2e90">The Bethlehem Star</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-42411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42411"><a href="http://www.taylorsvilletimes.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24179"><a href="http://www.taylorsvilletimes.com/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-24180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24180"><a href="http://www.taylorsvilletimes.com/category/classifieds/automotive/">Automotive</a></li>
	<li id="menu-item-138671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138671"><a href="http://www.taylorsvilletimes.com/category/classifieds/estate-tag-sale/">Estate Tag Sale</a></li>
	<li id="menu-item-24181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24181"><a href="http://www.taylorsvilletimes.com/category/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-24182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24182"><a href="http://www.taylorsvilletimes.com/category/classifieds/for-sale/">For Sale</a></li>
	<li id="menu-item-24183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24183"><a href="http://www.taylorsvilletimes.com/category/classifieds/free/">Free</a></li>
	<li id="menu-item-24184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24184"><a href="http://www.taylorsvilletimes.com/category/classifieds/general/">General</a></li>
	<li id="menu-item-24185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24185"><a href="http://www.taylorsvilletimes.com/category/classifieds/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-132705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132705"><a href="http://www.taylorsvilletimes.com/category/classifieds/land/">Land</a></li>
	<li id="menu-item-24186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24186"><a href="http://www.taylorsvilletimes.com/category/classifieds/manufactured-homes/">Manufactured Homes</a></li>
	<li id="menu-item-126056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126056"><a href="http://www.taylorsvilletimes.com/category/classifieds/real-estate/">Real Estate</a></li>
	<li id="menu-item-24188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24188"><a href="http://www.taylorsvilletimes.com/category/classifieds/wanted/">Wanted</a></li>
	<li id="menu-item-24137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24137"><a href="http://www.taylorsvilletimes.com/submit-a-classified/">Submit a Classified</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.taylorsvilletimes.com/event-calendar/">Events</a></li>
<li id="menu-item-23818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23818"><a href="#">Weekly Circulars</a>
<ul class="sub-menu">
	<li id="menu-item-23819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23819"><a target="_blank" href="https://www.foodlion.com/weekly-specials/">Food Lion</a></li>
	<li id="menu-item-144878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144878"><a href="https://www.walmart.com/">Walmart</a></li>
</ul>
</li>
<li id="menu-item-24446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24446"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-23828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23828"><a href="http://www.taylorsvilletimes.com/advertising-rates/">Advertising Rates</a></li>
	<li id="menu-item-23425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23425"><a target="_blank" href="http://taylorsvillenc.ors.kwnews.com/">Church Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-23426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23426"><a target="_blank" href="http://taylorsvillenc.ors.kwnews.com/page">Church of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.taylorsvilletimes.com/crossword/">Crossword</a></li>
	<li id="menu-item-23434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434"><a href="http://www.taylorsvilletimes.com/meet-us-on-social-media/">Meet us on social media</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.taylorsvilletimes.com/showtimes/">Movie Showtimes</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.taylorsvilletimes.com/photos/">Photos</a></li>
	<li id="menu-item-46641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46641"><a href="http://www.taylorsvilletimes.com/public-forum/">Public Forum</a></li>
	<li id="menu-item-23832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23832"><a href="http://www.taylorsvilletimes.com/times-history/">Times&#8217; History</a></li>
	<li id="menu-item-23435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23435"><a href="http://www.taylorsvilletimes.com/where-to-buy-the-times/">Where To Buy The Times</a></li>
</ul>
</li>
<li id="menu-item-145262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145262"><a href="http://www.taylorsvilletimes.com/contest-entry/">Contest</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-149889 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-149889" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Miriam “Mimi” Whitener Brown                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="http://www.taylorsvilletimes.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2017-01-27">January 27, 2017</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="http://www.taylorsvilletimes.com/2017/01/27/miriam-mimi-whitener-brown/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Miriam-Brown-pic-e1485876920820.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <div id="attachment_149890" style="width: 238px" class="wp-caption aligncenter"><img class="wp-image-149890 size-medium" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Miriam-Brown-pic-e1485876920820-228x300.jpg" alt="Miriam “Mimi” Whitener Brown" width="228" height="300" srcset="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Miriam-Brown-pic-e1485876920820-228x300.jpg 228w, http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Miriam-Brown-pic-e1485876920820.jpg 388w" sizes="(max-width: 228px) 100vw, 228px" /><p class="wp-caption-text">Miriam “Mimi” Whitener Brown</p></div>
<p>Surrounded by loved ones, Miriam “Mimi” Whitener Brown, passed away peacefully on Friday, January 27, 2017.</p>
<p>Mrs. Brown was born on October 16, 1938, in Lincolnton, daughter of the late Howard R. Whitener and Mary Moore Whitener. She graduated from Lincolnton High School and attended Peace College.</p>
<p>On June 14, 1958, she married Ewell “Bud” Matheson Brown. She was an active member of Taylorsville Presbyterian Church, where she sang in the choir. In addition, she was a big supporter of the women of the church and loved helping with the annual Festival of Tables during the Christmas season, along with the Spring Fling. For 28 years, Mrs. Brown worked as a receptionist at Alexvale Furniture.</p>
<p>She was described by many as a classy, true “southern lady”. She enjoyed many things; but most of all she loved spending time with her family.</p>
<p>Along with her parents, her sister, Mary Jo Whitener Wingo, preceded her in death.</p>
<p>Mrs. Brown is survived by her husband of 58 years, Ewell “Bud” Matheson Brown of the home; her three daughters, Lisa Wike and husband Michael, Ginna Deal and husband Andy, and Pattie Abernethy and husband Todd, all of Taylorsville; grandchildren, Mitchell Wike and wife Mykah, Patrick Wike, Emily Deal, and Kathryn Abernethy; a brother, James Whitener of Tuscumbia, Alabama; a special niece and nephew, Kathy Wingo Lundy of Eatonton, Georgia, and David Wingo of Hilton Head Island, South Carolina; a great-grandson, Jett Wike, whom she adored; and many beloved cousins and friends.</p>
<p>A service to celebrate her life will be held at 1 p.m. on Saturday, February 4, 2017, at Taylorsville Presbyterian Church, with Pastor Paul Sink officiating, along with Reverend Josh Sherfey. The family will receive friends in the Fellowship Hall immediately following the service.</p>
<p>In lieu of flowers, memorials may be given to: the Fellowship Hall Fund at Taylorsville Presbyterian Church, 279 Main Avenue Dr., Taylorsville, NC 28681.</p>
<p>The family would like to thank the staff at Catawba Valley Medical Center and Catawba Regional Hospice for their compassionate and exceptional care of Mrs. Brown during her illness.</p>
<p>Condolences may be sent to: www.adamsfunerals.com.</p>
<p>Adams Funeral Home and Cremation Services is honored to be serving the Brown Family.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.taylorsvilletimes.com%2F2017%2F01%2F27%2Fmiriam-mimi-whitener-brown%2F&amp;linkname=Miriam%20%E2%80%9CMimi%E2%80%9D%20Whitener%20Brown" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.taylorsvilletimes.com%2F2017%2F01%2F27%2Fmiriam-mimi-whitener-brown%2F&amp;linkname=Miriam%20%E2%80%9CMimi%E2%80%9D%20Whitener%20Brown" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.taylorsvilletimes.com%2F2017%2F01%2F27%2Fmiriam-mimi-whitener-brown%2F&amp;linkname=Miriam%20%E2%80%9CMimi%E2%80%9D%20Whitener%20Brown" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_printfriendly" href="http://www.addtoany.com/add_to/printfriendly?linkurl=http%3A%2F%2Fwww.taylorsvilletimes.com%2F2017%2F01%2F27%2Fmiriam-mimi-whitener-brown%2F&amp;linkname=Miriam%20%E2%80%9CMimi%E2%80%9D%20Whitener%20Brown" title="PrintFriendly" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>            </div><!-- .fl-post-content -->

            
    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="http://www.taylorsvilletimes.com/category/obituaries/" rel="category tag">Obituaries</a></div></div>        <div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="http://www.taylorsvilletimes.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />

				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='149889' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/miriam-mimi-whitener-brown/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

    
            <style>
                .fl-post-featured-post {
                    border-bottom: 1px solid #e6e6e6;
                    margin-bottom: 10px;
                    padding-bottom: 0px;
                    margin-left: 20px;
                }

                .fl-post-featured-image-beside .fl-post-featured-image {
                    float: left;
                    width: 120px;
                    padding-right: 5px;
                }

                .fl-clear {
                    clear: both;
                }

                h5.fl-post-featured-title {
                    margin: 0 0 10px;
                    padding: 0;
                    font-weight: bold;
                }

                .fl-post-featured-image {
                    margin-bottom: 10px;
                }

                .fl-post-featured-image img {
                    height: auto !important;
                    width: 100% !important;
                }

                .fl-post-featured-header {
                    margin-bottom: 15px;
                }

            </style>
            <div id="webads-related-posts">
                <h3>Related Posts</h3>


                
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/28/freddy-dean-carroll/" rel="bookmark"
                                   title="Freddy Dean Carroll">
                                    <img width="92" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Fred-Carroll-pic-e1485788944879-92x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Freddy Dean Carroll" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/28/freddy-dean-carroll/" rel="bookmark"
                                   title="Freddy Dean Carroll">Freddy Dean Carroll</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/28/freddy-dean-carroll/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/27/cari-lynn-rupe/" rel="bookmark"
                                   title="Cari Lynn Rupe">Cari Lynn Rupe</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/27/cari-lynn-rupe/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/27/russell-russ-smart/" rel="bookmark"
                                   title="Russell “Russ” Smart">Russell “Russ” Smart</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/27/russell-russ-smart/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/26/troy-lee-combs/" rel="bookmark"
                                   title="Troy Lee Combs">Troy Lee Combs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/26/troy-lee-combs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/25/charles-ray-shew/" rel="bookmark"
                                   title="Charles Ray Shew">Charles Ray Shew</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/25/charles-ray-shew/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/25/angie-renaye-deal-hodge/" rel="bookmark"
                                   title="Angie Renaye Deal Hodge">
                                    <img width="87" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Angie-Hodge-e1485464729508-87x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Angie Renaye Deal Hodge" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/25/angie-renaye-deal-hodge/" rel="bookmark"
                                   title="Angie Renaye Deal Hodge">Angie Renaye Deal Hodge</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/25/angie-renaye-deal-hodge/#comments">2 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/25/rachael-erinn-white-hollo/" rel="bookmark"
                                   title="Rachael Erinn White Hollo">Rachael Erinn White Hollo</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/25/rachael-erinn-white-hollo/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/24/ruth-glen-reed/" rel="bookmark"
                                   title="Ruth Glen Reed">
                                    <img width="99" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Ruth-Reed-e1485296152740-99x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ruth Glen Reed" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/24/ruth-glen-reed/" rel="bookmark"
                                   title="Ruth Glen Reed">Ruth Glen Reed</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/24/ruth-glen-reed/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/23/betty-jean-danner/" rel="bookmark"
                                   title="Betty Jean Danner">
                                    <img width="107" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Betty-Danner-pic-e1485294089906-107x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Betty Jean Danner" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/23/betty-jean-danner/" rel="bookmark"
                                   title="Betty Jean Danner">Betty Jean Danner</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/23/betty-jean-danner/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/patricia-ann-coffey-chavis/" rel="bookmark"
                                   title="Patricia Ann Coffey Chavis">Patricia Ann Coffey Chavis</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/22/patricia-ann-coffey-chavis/#comments">3 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/effie-frances-berry/" rel="bookmark"
                                   title="Effie “Frances” Berry">Effie “Frances” Berry</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/22/effie-frances-berry/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/sam-jones-hamby/" rel="bookmark"
                                   title="Sam Jones Hamby">Sam Jones Hamby</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/22/sam-jones-hamby/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/donnie-guy-waugh/" rel="bookmark"
                                   title="Donnie Guy Waugh">Donnie Guy Waugh</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/22/donnie-guy-waugh/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/sylvia-mae-love-johnson/" rel="bookmark"
                                   title="Sylvia Mae Love Johnson">
                                    <img width="91" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Johnson-Sylvia-01-17-e1485197017263-91x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sylvia Mae Love Johnson" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/sylvia-mae-love-johnson/" rel="bookmark"
                                   title="Sylvia Mae Love Johnson">Sylvia Mae Love Johnson</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/22/sylvia-mae-love-johnson/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/22/paulette-smith-jones/" rel="bookmark"
                                   title="Paulette Smith Jones">Paulette Smith Jones</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/22/paulette-smith-jones/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/20/earl-gilman-croissette-sr/" rel="bookmark"
                                   title="Earl Gilman Croissette, Sr.">
                                    <img width="93" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Earl-Croissette-e1485196691800-93x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Earl Gilman Croissette, Sr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/20/earl-gilman-croissette-sr/" rel="bookmark"
                                   title="Earl Gilman Croissette, Sr.">Earl Gilman Croissette, Sr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/20/earl-gilman-croissette-sr/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/20/dewey-poe-austin-sr/" rel="bookmark"
                                   title="Dewey Poe Austin, Sr.">
                                    <img width="95" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Dewey-Austin-Picture-e1485196306623-95x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dewey Poe Austin, Sr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/20/dewey-poe-austin-sr/" rel="bookmark"
                                   title="Dewey Poe Austin, Sr.">Dewey Poe Austin, Sr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/20/dewey-poe-austin-sr/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/19/elizabeth-lee-sanders/" rel="bookmark"
                                   title="Elizabeth Lee Sanders">Elizabeth Lee Sanders</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/19/elizabeth-lee-sanders/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/18/eller-marlene-griffin-royal/" rel="bookmark"
                                   title="Eller Marlene Griffin Royal">Eller Marlene Griffin Royal</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/18/eller-marlene-griffin-royal/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/18/ruby-dee-moose-harrington/" rel="bookmark"
                                   title="Ruby Dee Moose Harrington">
                                    <img width="98" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Ruby-Harrington-e1484767182779-98x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ruby Dee Moose Harrington" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/18/ruby-dee-moose-harrington/" rel="bookmark"
                                   title="Ruby Dee Moose Harrington">Ruby Dee Moose Harrington</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/18/ruby-dee-moose-harrington/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/17/clay-buck-holland/" rel="bookmark"
                                   title="Clay “Buck” Holland">
                                    <img width="91" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Clay-Holland-pic-e1484857736626-91x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Clay “Buck” Holland" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/17/clay-buck-holland/" rel="bookmark"
                                   title="Clay “Buck” Holland">Clay “Buck” Holland</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/17/clay-buck-holland/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/16/emery-carson-eller-jr/" rel="bookmark"
                                   title="Emery Carson Eller, Jr.">
                                    <img width="111" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Eller-Emery-Carson-1-17_edited-1-e1484673524870-111x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emery Carson Eller, Jr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/16/emery-carson-eller-jr/" rel="bookmark"
                                   title="Emery Carson Eller, Jr.">Emery Carson Eller, Jr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/16/emery-carson-eller-jr/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/14/james-andrew-poole-phd/" rel="bookmark"
                                   title="James Andrew Poole PhD">
                                    <img width="99" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/James-Poole-e1485197960547-99x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="James Andrew Poole PhD" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/14/james-andrew-poole-phd/" rel="bookmark"
                                   title="James Andrew Poole PhD">James Andrew Poole PhD</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/14/james-andrew-poole-phd/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/13/robert-bob-leenerts/" rel="bookmark"
                                   title="Robert “Bob” Leenerts">
                                    <img width="95" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Robert-Bob-Leenerts-pic-e1484590208863-95x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Robert “Bob” Leenerts" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/13/robert-bob-leenerts/" rel="bookmark"
                                   title="Robert “Bob” Leenerts">Robert “Bob” Leenerts</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/13/robert-bob-leenerts/#comments">7 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/13/willie-scott-barker/" rel="bookmark"
                                   title="Willie “Scott” Barker">Willie “Scott” Barker</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/13/willie-scott-barker/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/11/wanda-elaine-privette-johns/" rel="bookmark"
                                   title="Wanda Elaine Privette Johns">
                                    <img width="103" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Wanda-Elaine-Privette-Johns-e1484256880547-103x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Wanda Elaine Privette Johns" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/11/wanda-elaine-privette-johns/" rel="bookmark"
                                   title="Wanda Elaine Privette Johns">Wanda Elaine Privette Johns</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/11/wanda-elaine-privette-johns/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/11/frank-eugene-gene-kirkman/" rel="bookmark"
                                   title="Frank Eugene “Gene” Kirkman">Frank Eugene “Gene” Kirkman</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/11/frank-eugene-gene-kirkman/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/11/kita-elaine-feimster/" rel="bookmark"
                                   title="Kita Elaine Feimster">
                                    <img width="112" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Kita-Elaine-Feimster-e1484336120949-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kita Elaine Feimster" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/11/kita-elaine-feimster/" rel="bookmark"
                                   title="Kita Elaine Feimster">Kita Elaine Feimster</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/11/kita-elaine-feimster/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/10/richard-jackson-watts/" rel="bookmark"
                                   title="Richard Jackson Watts">
                                    <img width="97" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/WattsR-e1484257869297-97x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Richard Jackson Watts" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/10/richard-jackson-watts/" rel="bookmark"
                                   title="Richard Jackson Watts">Richard Jackson Watts</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/10/richard-jackson-watts/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/10/jacqulene-diane-feimster-rollins/" rel="bookmark"
                                   title="Jacqulene Diane Feimster Rollins">Jacqulene Diane Feimster Rollins</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/10/jacqulene-diane-feimster-rollins/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/09/robert-preston-killian-bob/" rel="bookmark"
                                   title="Robert Preston Killian, “Bob”">
                                    <img width="150" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Robert-Killian-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Preston Killian, “Bob,”" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/09/robert-preston-killian-bob/" rel="bookmark"
                                   title="Robert Preston Killian, “Bob”">Robert Preston Killian, “Bob”</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/09/robert-preston-killian-bob/#comments">2 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/08/janet-lucile-walker/" rel="bookmark"
                                   title="Janet Lucile Walker">
                                    <img width="108" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Janet-Lucile-Walker-e1484085257564-108x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Janet Lucile Walker" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/08/janet-lucile-walker/" rel="bookmark"
                                   title="Janet Lucile Walker">Janet Lucile Walker</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/08/janet-lucile-walker/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/07/marjorie-noreen-mossholder/" rel="bookmark"
                                   title="Marjorie Noreen Mossholder">Marjorie Noreen Mossholder</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/07/marjorie-noreen-mossholder/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/07/hazel-elizabeth-white-cagle/" rel="bookmark"
                                   title="Hazel Elizabeth White Cagle">
                                    <img width="112" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/cagle-e1484085834792-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hazel Elizabeth White Cagle" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/07/hazel-elizabeth-white-cagle/" rel="bookmark"
                                   title="Hazel Elizabeth White Cagle">Hazel Elizabeth White Cagle</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/07/hazel-elizabeth-white-cagle/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/07/lula-margie-marie-deal-hall/" rel="bookmark"
                                   title="Lula Margie Marie Deal Hall">
                                    <img width="150" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Lula-Margie-Hall-pic-e1483985505776-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lula Margie Marie Deal Hall" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/07/lula-margie-marie-deal-hall/" rel="bookmark"
                                   title="Lula Margie Marie Deal Hall">Lula Margie Marie Deal Hall</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/07/lula-margie-marie-deal-hall/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/06/paula-lynn-teague/" rel="bookmark"
                                   title="Paula Lynn Teague">
                                    <img width="124" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Paula-Teague-e1484085638689-124x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Paula Lynn Teague" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/06/paula-lynn-teague/" rel="bookmark"
                                   title="Paula Lynn Teague">Paula Lynn Teague</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/06/paula-lynn-teague/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/04/daniel-ray-adkins/" rel="bookmark"
                                   title="Daniel Ray Adkins">Daniel Ray Adkins</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/04/daniel-ray-adkins/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/04/adeline-ann-rogers-miles-guy-rogers/" rel="bookmark"
                                   title="Adeline Ann Rogers &#038; Miles Guy Rogers">Adeline Ann Rogers &#038; Miles Guy Rogers</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/04/adeline-ann-rogers-miles-guy-rogers/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/04/marjorie-ruth-wike-giffin-margie/" rel="bookmark"
                                   title="Marjorie Ruth Wike Giffin (Margie)">
                                    <img width="95" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/MargieGiffin-e1483718544589-95x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marjorie Ruth Wike Giffin (Margie)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/04/marjorie-ruth-wike-giffin-margie/" rel="bookmark"
                                   title="Marjorie Ruth Wike Giffin (Margie)">Marjorie Ruth Wike Giffin (Margie)</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/04/marjorie-ruth-wike-giffin-margie/#comments">2 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/kim-annette-jolly/" rel="bookmark"
                                   title="Kim Annette Jolly">
                                    <img width="121" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Kim-Annette-Jolly-e1483477959438-121x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kim Annette Jolly" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/kim-annette-jolly/" rel="bookmark"
                                   title="Kim Annette Jolly">Kim Annette Jolly</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/03/kim-annette-jolly/#comments">2 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/joyce-corine-goforth-minton/" rel="bookmark"
                                   title="Joyce Corine Goforth Minton">
                                    <img width="98" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Joyce-Minton-e1483644353403-98x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Joyce Corine Goforth Minton" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/joyce-corine-goforth-minton/" rel="bookmark"
                                   title="Joyce Corine Goforth Minton">Joyce Corine Goforth Minton</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/03/joyce-corine-goforth-minton/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/angelia-dawn-munday-keever/" rel="bookmark"
                                   title="Angelia “Angie” Dawn Munday Keever">
                                    <img width="122" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Angie-Keever-e1483985078920-122x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Angelia “Angie” Dawn Munday Keever" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/angelia-dawn-munday-keever/" rel="bookmark"
                                   title="Angelia “Angie” Dawn Munday Keever">Angelia “Angie” Dawn Munday Keever</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/03/angelia-dawn-munday-keever/#comments">2 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/roger-eller-jr/" rel="bookmark"
                                   title="Roger Eller, Jr.">
                                    <img width="100" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Roger-Eller-Jr2-e1483712581292-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Roger Eller, Jr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/03/roger-eller-jr/" rel="bookmark"
                                   title="Roger Eller, Jr.">Roger Eller, Jr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/03/roger-eller-jr/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/matie-gray-wilson/" rel="bookmark"
                                   title="Matie Gray Wilson">Matie Gray Wilson</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/matie-gray-wilson/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/james-franklin-bolick/" rel="bookmark"
                                   title="James Franklin Bolick">James Franklin Bolick</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/james-franklin-bolick/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/maurice-howard-burgess/" rel="bookmark"
                                   title="Maurice Howard Burgess">
                                    <img width="116" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Burgess-Obit-e1485293817896-116x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Maurice Howard Burgess" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/maurice-howard-burgess/" rel="bookmark"
                                   title="Maurice Howard Burgess">Maurice Howard Burgess</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/maurice-howard-burgess/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/diane-barber-armstrong/" rel="bookmark"
                                   title="Diane Barber Armstrong">
                                    <img width="118" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Diane-Armstrong-pic-e1483392452310-118x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Diane Barber Armstrong" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/diane-barber-armstrong/" rel="bookmark"
                                   title="Diane Barber Armstrong">Diane Barber Armstrong</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/diane-barber-armstrong/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/emmett-roger-warren/" rel="bookmark"
                                   title="Emmett Roger Warren">
                                    <img width="98" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Emmett-Roger-Warren-e1483392325711-98x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emmett Roger Warren" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/emmett-roger-warren/" rel="bookmark"
                                   title="Emmett Roger Warren">Emmett Roger Warren</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/emmett-roger-warren/#comments">3 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/deborah-tadt/" rel="bookmark"
                                   title="Deborah “Nanny” Jane Willet Tadt">Deborah “Nanny” Jane Willet Tadt</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/deborah-tadt/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/theresa-krzywondos/" rel="bookmark"
                                   title="Theresa R. (Bouchard) Krzywonos">Theresa R. (Bouchard) Krzywonos</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/theresa-krzywondos/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/paula-ernestine-coley/" rel="bookmark"
                                   title="Paula Ernestine Coley">Paula Ernestine Coley</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/paula-ernestine-coley/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2017/01/02/jay-silberman/" rel="bookmark"
                                   title="Jay Silberman">Jay Silberman</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2017/01/02/jay-silberman/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/31/marie-margaret-mitchell/" rel="bookmark"
                                   title="Marie Margaret Mitchell">Marie Margaret Mitchell</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/31/marie-margaret-mitchell/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/31/betty-lou-honbarrier-walser/" rel="bookmark"
                                   title="Betty Lou Honbarrier Walser">
                                    <img width="113" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Walser-Betty-e1483465547272-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Betty Lou Honbarrier Walser" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/31/betty-lou-honbarrier-walser/" rel="bookmark"
                                   title="Betty Lou Honbarrier Walser">Betty Lou Honbarrier Walser</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/31/betty-lou-honbarrier-walser/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/31/helen-elizabeth-anderson-miller/" rel="bookmark"
                                   title="Helen Elizabeth Anderson Miller">Helen Elizabeth Anderson Miller</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/31/helen-elizabeth-anderson-miller/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/31/robert-gerard-wortmann/" rel="bookmark"
                                   title="Robert Gerard Wortmann">Robert Gerard Wortmann</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/31/robert-gerard-wortmann/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/30/larry-neil-goble/" rel="bookmark"
                                   title="Larry Neil Goble">
                                    <img width="101" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Larry-Goble-pic1-e1483365753281-101x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Larry Neil Goble" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/30/larry-neil-goble/" rel="bookmark"
                                   title="Larry Neil Goble">Larry Neil Goble</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/30/larry-neil-goble/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/27/patricia-trish-rena-pendley/" rel="bookmark"
                                   title="Patricia “Trish” Rena Pendley">
                                    <img width="119" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Patricia-Pendley-e1482953528674-119x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Patricia “Trish” Rena Pendley" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/27/patricia-trish-rena-pendley/" rel="bookmark"
                                   title="Patricia “Trish” Rena Pendley">Patricia “Trish” Rena Pendley</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/27/patricia-trish-rena-pendley/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/27/carolyn-vickie-hilton-davis/" rel="bookmark"
                                   title="Carolyn Vickie Hilton Davis">Carolyn Vickie Hilton Davis</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/27/carolyn-vickie-hilton-davis/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/26/judy-lane-bowers-miller-meadows/" rel="bookmark"
                                   title="Judy Lane Bowers Miller Meadows">Judy Lane Bowers Miller Meadows</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/26/judy-lane-bowers-miller-meadows/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/25/laura-syretha-bennett/" rel="bookmark"
                                   title="Laura Syretha Bennett">
                                    <img width="114" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Laura-Bennett-pic-e1482868719931-114x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Laura Syretha Bennett" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/25/laura-syretha-bennett/" rel="bookmark"
                                   title="Laura Syretha Bennett">Laura Syretha Bennett</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/25/laura-syretha-bennett/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/25/berlene-lail-jarvis/" rel="bookmark"
                                   title="Berlene Lail Jarvis">Berlene Lail Jarvis</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/25/berlene-lail-jarvis/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/24/marjorie-moose-friday/" rel="bookmark"
                                   title="Marjorie Moose Friday">
                                    <img width="92" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Marjorie-Friday-e1482868457557-92x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marjorie Moose Friday" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/24/marjorie-moose-friday/" rel="bookmark"
                                   title="Marjorie Moose Friday">Marjorie Moose Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/24/marjorie-moose-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/24/leslie-les-allen-price/" rel="bookmark"
                                   title="Leslie “Les” Allen Price">
                                    <img width="95" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Leslie-Price-Pic-e1483464813116-95x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Leslie “Les” Allen Price" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/24/leslie-les-allen-price/" rel="bookmark"
                                   title="Leslie “Les” Allen Price">Leslie “Les” Allen Price</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/24/leslie-les-allen-price/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/23/nancy-catherine-lackey-lackey/" rel="bookmark"
                                   title="Nancy Catherine Lackey Lackey">
                                    <img width="99" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Nancy-Catherine-Lackey-Lackey-e1482868212877-99x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nancy Catherine Lackey Lackey" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/23/nancy-catherine-lackey-lackey/" rel="bookmark"
                                   title="Nancy Catherine Lackey Lackey">Nancy Catherine Lackey Lackey</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/23/nancy-catherine-lackey-lackey/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/23/billy-brown-gettys/" rel="bookmark"
                                   title="Billy Brown Gettys">Billy Brown Gettys</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/23/billy-brown-gettys/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/23/ardna-lucille-michael-johnson/" rel="bookmark"
                                   title="Ardna Lucille Michael Johnson">
                                    <img width="126" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Adrna-Johnson-photo-e1482867474572-126x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ardna Lucille Michael Johnson" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/23/ardna-lucille-michael-johnson/" rel="bookmark"
                                   title="Ardna Lucille Michael Johnson">Ardna Lucille Michael Johnson</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/23/ardna-lucille-michael-johnson/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/21/kayden-shane-vannover/" rel="bookmark"
                                   title="Kayden Shane Vanover">Kayden Shane Vanover</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/21/kayden-shane-vannover/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/21/sylvia-jean-wise/" rel="bookmark"
                                   title="Sylvia Jean Wise">Sylvia Jean Wise</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/21/sylvia-jean-wise/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/21/alfred-eugene-andrews-sr/" rel="bookmark"
                                   title="Alfred Eugene Andrews, Sr.">
                                    <img width="112" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Andrews-Alfred-Eugene-12-16-e1482355469712-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Alfred Eugene Andrews, Sr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/21/alfred-eugene-andrews-sr/" rel="bookmark"
                                   title="Alfred Eugene Andrews, Sr.">Alfred Eugene Andrews, Sr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/21/alfred-eugene-andrews-sr/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/19/arthur-hugh-childers/" rel="bookmark"
                                   title="Arthur “Hugh” Childers">Arthur “Hugh” Childers</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/19/arthur-hugh-childers/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/18/hill-franklin-pennell/" rel="bookmark"
                                   title="Hill Franklin Pennell">
                                    <img width="107" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Hill-Franklin-Pennell-e1482265823982-107x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hill Franklin Pennell" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/18/hill-franklin-pennell/" rel="bookmark"
                                   title="Hill Franklin Pennell">Hill Franklin Pennell</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/18/hill-franklin-pennell/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/17/coke-william-harrelson-jr/" rel="bookmark"
                                   title="Coke William Harrelson, Jr.">
                                    <img width="111" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Coke-Harrelson-pic1-e1482181709694-111x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Coke William Harrelson, Jr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/17/coke-william-harrelson-jr/" rel="bookmark"
                                   title="Coke William Harrelson, Jr.">Coke William Harrelson, Jr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/17/coke-william-harrelson-jr/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/17/mary-frances-bevis-stephens/" rel="bookmark"
                                   title="Mary Frances Bevis Stephens">
                                    <img width="111" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Mary-Stephens-e1482164086285-111x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mary Frances Bevis Stephens" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/17/mary-frances-bevis-stephens/" rel="bookmark"
                                   title="Mary Frances Bevis Stephens">Mary Frances Bevis Stephens</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/17/mary-frances-bevis-stephens/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/16/enis-earlene-mills-blanton/" rel="bookmark"
                                   title="Enis Earlene Mills Blanton">
                                    <img width="107" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Enis-Earlene-Mills-Blanton-e1482163952437-107x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Enis Earlene Mills Blanton" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/16/enis-earlene-mills-blanton/" rel="bookmark"
                                   title="Enis Earlene Mills Blanton">Enis Earlene Mills Blanton</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/16/enis-earlene-mills-blanton/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/15/billy-wayne-reid/" rel="bookmark"
                                   title="Billy Wayne Reid">
                                    <img width="112" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Billy-Reid-e1481896898867-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Billy Wayne Reid" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/15/billy-wayne-reid/" rel="bookmark"
                                   title="Billy Wayne Reid">Billy Wayne Reid</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/15/billy-wayne-reid/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/13/royde-kerley/" rel="bookmark"
                                   title="Royde Lonas Kerley">
                                    <img width="108" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Royde-Lonas-Kerley-e1481837616807-108x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Royde Lonas Kerley" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/13/royde-kerley/" rel="bookmark"
                                   title="Royde Lonas Kerley">Royde Lonas Kerley</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/13/royde-kerley/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/12/joel-edward-blackburn/" rel="bookmark"
                                   title="Joel Edward Blackburn">
                                    <img width="105" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Joel-Blackburn-pic2-e1481664422639-105x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Joel Edward Blackburn" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/12/joel-edward-blackburn/" rel="bookmark"
                                   title="Joel Edward Blackburn">Joel Edward Blackburn</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/12/joel-edward-blackburn/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/12/richard-jug-head-aaron-egnor-ii/" rel="bookmark"
                                   title="Richard “Jug Head” Aaron Egnor, II">Richard “Jug Head” Aaron Egnor, II</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/12/richard-jug-head-aaron-egnor-ii/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/11/luda-elder-wallace/" rel="bookmark"
                                   title="Luda Elder Wallace">
                                    <img width="150" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Luda-Wallace-pic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Luda Elder Wallace" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/11/luda-elder-wallace/" rel="bookmark"
                                   title="Luda Elder Wallace">Luda Elder Wallace</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/11/luda-elder-wallace/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/09/george-hamilton-carter-jr/" rel="bookmark"
                                   title="George Hamilton Carter, Jr.">
                                    <img width="100" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/George-Carter-Jr.-e1481916106351-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="George Hamilton Carter, Jr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/09/george-hamilton-carter-jr/" rel="bookmark"
                                   title="George Hamilton Carter, Jr.">George Hamilton Carter, Jr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/09/george-hamilton-carter-jr/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/09/shirley-sims/" rel="bookmark"
                                   title="Shirley Sims">Shirley Sims</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/09/shirley-sims/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/anita-reid-billings/" rel="bookmark"
                                   title="Anita Reid Billings">
                                    <img width="114" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Annie-Billings-pic1-e1481233959311-114x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anita Reid Billings" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/anita-reid-billings/" rel="bookmark"
                                   title="Anita Reid Billings">Anita Reid Billings</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/07/anita-reid-billings/#comments">2 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/johnny-ray-thorne/" rel="bookmark"
                                   title="Johnny Ray Thorne">
                                    <img width="84" height="140" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Johnny-Thorne.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Johnny Ray Thorne" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/johnny-ray-thorne/" rel="bookmark"
                                   title="Johnny Ray Thorne">Johnny Ray Thorne</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/07/johnny-ray-thorne/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/robert-bobby-wootson-ashley/" rel="bookmark"
                                   title="Robert “Bobby” Wootson Ashley">
                                    <img width="95" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/ashley-robert-e1481233743212-95x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Robert “Bobby” Wootson Ashley" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/robert-bobby-wootson-ashley/" rel="bookmark"
                                   title="Robert “Bobby” Wootson Ashley">Robert “Bobby” Wootson Ashley</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/07/robert-bobby-wootson-ashley/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/07/robert-frazier-taylor/" rel="bookmark"
                                   title="Robert Frazier Taylor">Robert Frazier Taylor</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/07/robert-frazier-taylor/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/06/escar-william-childers/" rel="bookmark"
                                   title="Escar William Childers">
                                    <img width="99" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Escar-Childers-e1481143956260-99x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Escar William Childers" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/06/escar-william-childers/" rel="bookmark"
                                   title="Escar William Childers">Escar William Childers</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/06/escar-william-childers/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/06/pauline-johnson-mccurdy/" rel="bookmark"
                                   title="Pauline Johnson McCurdy">
                                    <img width="100" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Pauline-McCurdy-obit-photo-e1481141950274-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pauline-mccurdy-obit-photo" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/06/pauline-johnson-mccurdy/" rel="bookmark"
                                   title="Pauline Johnson McCurdy">Pauline Johnson McCurdy</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/06/pauline-johnson-mccurdy/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/04/emma-lena-mclelland-wellman/" rel="bookmark"
                                   title="Emma Lena McLelland Wellman">
                                    <img width="124" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Emma-Lena-McLelland-Wellman-124x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Emma Lena McLelland Wellman" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/04/emma-lena-mclelland-wellman/" rel="bookmark"
                                   title="Emma Lena McLelland Wellman">Emma Lena McLelland Wellman</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/04/emma-lena-mclelland-wellman/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/03/betty-jane-fox-hefner/" rel="bookmark"
                                   title="Betty Jane Fox Hefner">
                                    <img width="120" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Betty-Jane-Fox-Hefner-e1481141790991-120x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Betty Jane Fox Hefner" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/03/betty-jane-fox-hefner/" rel="bookmark"
                                   title="Betty Jane Fox Hefner">Betty Jane Fox Hefner</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/03/betty-jane-fox-hefner/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/03/hattie-marie-mays-wellman/" rel="bookmark"
                                   title="Hattie Marie Mays Wellman">
                                    <img width="150" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Hattie-Marie-Mays-Wellman-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hattie Marie Mays Wellman" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/03/hattie-marie-mays-wellman/" rel="bookmark"
                                   title="Hattie Marie Mays Wellman">Hattie Marie Mays Wellman</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/03/hattie-marie-mays-wellman/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/03/vicki-hanson-holleman/" rel="bookmark"
                                   title="Vicki Hanson Holleman">
                                    <img width="115" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Vicki-Holleman-pic-e1480960020672-115x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Vicki Hanson Holleman" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/03/vicki-hanson-holleman/" rel="bookmark"
                                   title="Vicki Hanson Holleman">Vicki Hanson Holleman</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/03/vicki-hanson-holleman/#comments">4 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/12/02/artie-kathryn-sally-deal-tharpe-wike/" rel="bookmark"
                                   title="Artie Kathryn (Sally) Deal Tharpe Wike">
                                    <img width="121" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/12/Artie-Kathryn-Wike-e1480959427465-121x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Artie Kathryn (Sally) Deal Tharpe Wike" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/02/artie-kathryn-sally-deal-tharpe-wike/" rel="bookmark"
                                   title="Artie Kathryn (Sally) Deal Tharpe Wike">Artie Kathryn (Sally) Deal Tharpe Wike</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/02/artie-kathryn-sally-deal-tharpe-wike/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/12/02/audrey-faye-peregoy-chewning/" rel="bookmark"
                                   title="Audrey Faye Peregoy Chewning">Audrey Faye Peregoy Chewning</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/12/02/audrey-faye-peregoy-chewning/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/11/30/jennie-p-icard/" rel="bookmark"
                                   title="Jennie P. Icard">Jennie P. Icard</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/11/30/jennie-p-icard/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/11/27/johnsie-deal-little-adams-lackey/" rel="bookmark"
                                   title="Johnsie Deal Little Adams Lackey">
                                    <img width="103" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/11/Johnsie-Lackey-e1480452433143-103x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Johnsie Deal Little Adams Lackey" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/11/27/johnsie-deal-little-adams-lackey/" rel="bookmark"
                                   title="Johnsie Deal Little Adams Lackey">Johnsie Deal Little Adams Lackey</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/11/27/johnsie-deal-little-adams-lackey/#comments">4 Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/11/25/susan-willis-allen/" rel="bookmark"
                                   title="Susan Willis Allen">Susan Willis Allen</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/11/25/susan-willis-allen/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/11/24/lillian-lucille-sloop-cook/" rel="bookmark"
                                   title="Lillian Lucille Sloop Cook">
                                    <img width="128" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/11/LC46-e1480348086214-128x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lillian Lucille Sloop Cook" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/11/24/lillian-lucille-sloop-cook/" rel="bookmark"
                                   title="Lillian Lucille Sloop Cook">Lillian Lucille Sloop Cook</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/11/24/lillian-lucille-sloop-cook/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.taylorsvilletimes.com/2016/11/21/tabatha-lesona-rudisill-elder/" rel="bookmark"
                                   title="Tabatha Lesona Rudisill Elder">
                                    <img width="122" height="150" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/11/Tabatha-Elder-e1479942713967-122x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Tabatha Lesona Rudisill Elder" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/11/21/tabatha-lesona-rudisill-elder/" rel="bookmark"
                                   title="Tabatha Lesona Rudisill Elder">Tabatha Lesona Rudisill Elder</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/11/21/tabatha-lesona-rudisill-elder/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.taylorsvilletimes.com/2016/11/20/adrian-lee-johnson/" rel="bookmark"
                                   title="Adrian Lee Johnson">Adrian Lee Johnson</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.taylorsvilletimes.com/2016/11/20/adrian-lee-johnson/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
            </div>
            </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-22 c-1"><a onClick="ga('send','event','banner','click','NBCEC',1,{'nonInteraction':1});" href="http://www.nbcec.com" target="_blank"><img onload="ga('send','event','banner','impression','NBCEC',2,{'nonInteraction':1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/NBCEC-BC-for-web-2017.jpg" /></a></div><div class="g-dyn a-18 c-2"><a onClick="ga('send','event','banner','click','Jobs',1,{'nonInteraction':1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1137" target="_blank"><img onload="ga('send','event','banner','impression','Jobs',2,{'nonInteraction':1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/09/jobs.jpg" /></a></div><div class="g-dyn a-3 c-3"><a onClick="ga('send','event','banner','click','Adams Funeral Home - Spotlight',1,{'nonInteraction':1});" href="http://www.adamsfunerals.com" target="_blank"><img onload="ga('send','event','banner','impression','Adams Funeral Home - Spotlight',2,{'nonInteraction':1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Adams-Funeral-BC-2017.jpg" /></a></div><div class="g-dyn a-4 c-4"><a onClick="ga('send','event','banner','click','Accurate Auto Clinic',1,{'nonInteraction':1});" href="http://www.wetestnotguess.com/" target="_blank"><img onload="ga('send','event','banner','impression','Accurate Auto Clinic',2,{'nonInteraction':1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/AC-BC-for-web-2017.jpg" /></a></div><div class="g-dyn a-5 c-5"><a onClick="ga('send','event','banner','click','Hendren Insurance',1,{'nonInteraction':1});" href="http://www.hendreninsurance.com/" target="_blank"><img onload="ga('send','event','banner','impression','Hendren Insurance',2,{'nonInteraction':1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Hendren-Insurance-BC-2017.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send','event','banner','click','Breaking News Signup',1,{'nonInteraction':1});" href="http://www.taylorsvilletimes.com/breaking-news-signup/"><img onload="ga('send','event','banner','impression','Breaking News Signup',2,{'nonInteraction':1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><h4 class="fl-widget-title">Online Poll</h4><div id="polls-4" class="wp-polls">
	<form id="polls_form_4" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_4_nonce" name="wp-polls-nonce" value="170a312e62" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="4" /></p>
		<p style="text-align: center;"><strong>Which Team will win Super Bowl LI ?</strong></p><div id="polls-4-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-13" name="poll_4" value="13" /> <label for="poll-answer-13">New England Patriots</label></li>
		<li><input type="radio" id="poll-answer-14" name="poll_4" value="14" /> <label for="poll-answer-14">Atlanta Falcons</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " onclick="poll_vote(4);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(4); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-4-loading" class="wp-polls-loading"><img src="http://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.taylorsvilletimes.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">
        <script type="text/javascript" src="http://www.iclassifiedsnetwork.com/scripts/sudoslider/js/jquery.sudoSlider.min.js"></script>
        <script type="text/javascript">
            jQuery(document).ready(function () {
                loadDisplayAds(1709, 5);
            });
        </script>

        <style>
            #displayAds img {
                width: 100%;
                height: auto;
            }
        </style>

        <div id="displayAdsWrapper">
            <div id="displayAds">
            <ul id="displayAdsUL">
            </ul>
            </div>
        </div>

        <script>
            function loadDisplayAds(memberid, count) {
                if (memberid !== undefined) {
                    var memberid = String(memberid);
                    var count = String(count);
                    if (memberid.length == 4) {
                        jQuery.ajax({
                            url: "http://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                            data: { "memberid": memberid, "count": count },
                            dataType: "json",
                            type: "GET",
                            contentType: "application/json; charset=utf-8",
                            success: function (data) {
                                if (data.d != null) {
                                    jQuery("#displayAdsUL").empty();
                                    var dtDisplayAd = data.d;
                                    for (i = 0; i < dtDisplayAd.length; i++) {
                                        jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                    }
                                    setTimeout(function(){ startSlider(i) }, 1000);
                                }
                            },
                            error: function (d) {
                                //alert("Error");
                            }
                        });
                    } else {
                        jQuery("#displayAdsWrapper").empty();
                    }
                }
            }

            function startSlider(count) {
                var isAuto = true;
                var pauseLen = '5000';

                jQuery("#displayAds").sudoSlider({
                    vertical: true,
                    continuous: true,
                    slideCount: count,
                    auto: isAuto,
                    prevNext: false,
                    pause:  pauseLen
                });
            }
        </script>

        </aside><aside id="text-2" class="fl-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://1709.newstogo.us/weeklyspecials/?MemberID=1709" target="_blank"><strong>View All Advertisers</strong></a></div></div>
		</aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Taylorsville Times</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.taylorsvilletimes.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.taylorsvilletimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24392"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d">The Taylorsville Times</a></li>
<li id="menu-item-24391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24391"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa">The Bethlehem Star</a></li>
<li id="menu-item-24390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24390"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936">125th Anniversary Edition</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-23835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23835"><a href="http://www.taylorsvilletimes.com/copyright/">Copyright</a></li>
<li id="menu-item-23836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23836"><a href="http://www.taylorsvilletimes.com/times-history/">Times&#8217; History</a></li>
<li id="menu-item-23837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23837"><a href="http://www.taylorsvilletimes.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-23839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23839"><a href="http://www.taylorsvilletimes.com/where-to-buy-the-times/">Where To Buy The Times</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">US &#038; World News</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-574"><a href="http://www.taylorsvilletimes.com/syndicated_category/united-states/">US</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-580"><a href="http://www.taylorsvilletimes.com/syndicated_category/sports/">Sports</a></li>
<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-576"><a href="http://www.taylorsvilletimes.com/syndicated_category/entertainment/">Entertainment</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-579"><a href="http://www.taylorsvilletimes.com/syndicated_category/technology/">Technology</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-575"><a href="http://www.taylorsvilletimes.com/syndicated_category/politics/">Politics</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-577"><a href="http://www.taylorsvilletimes.com/syndicated_category/world/">World</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-578"><a href="http://www.taylorsvilletimes.com/syndicated_category/business/">Business</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-581"><a href="http://www.taylorsvilletimes.com/syndicated_category/health/">Health</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.taylorsvilletimes.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.taylorsvilletimes.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.taylorsvilletimes.com/showtimes/">Movie Showtimes</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="http://www.taylorsvilletimes.com/poll/">Online Poll</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.taylorsvilletimes.com/photos/">Photo Galleries</a></li>
<li id="menu-item-23840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23840"><a href="http://www.taylorsvilletimes.com/meet-us-on-social-media/">Meet us on social media</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center">
Powered by <strong>Websites For Newspapers .com</strong></br>
For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a>
</div>
</div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Miriam \u201cMimi\u201d Whitener Brown",url:"http://www.taylorsvilletimes.com/2017/01/27/miriam-mimi-whitener-brown/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/01/27/miriam-mimi-whitener-brown/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/01/27/miriam-mimi-whitener-brown/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong>As a browser icon</strong>
		<div class="favicon-preview">
			<img src="images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title">The Taylorsville Times</span>
		</div>

		<strong>As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-event-calendar-wd/js/autocomplete.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"WS1HLpKB&86w6oo!F&k79)OXuL2YG7#c0Cy6$6FP!YokqE&u0huHCme4qVL3xCL0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.taylorsvilletimes.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-event-calendar-wd/js/jquery.datetimepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-event-calendar-wd/js/datepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"http:\/\/www.taylorsvilletimes.com\/wp-content\/plugins\/webads-event-calendar-wd","scripts":["http:\/\/www.taylorsvilletimes.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/jquery.datetimepicker.js","http:\/\/www.taylorsvilletimes.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/datepicker.js","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/webads-event-calendar-wd/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/shortcode.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/wp-util.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/wp-backbone.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/media-models.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.taylorsvilletimes.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.taylorsvilletimes.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b"},"multipart_params":{"action":"upload-attachment","_wpnonce":"5340cc3345"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","noMedia":"No media attachments found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"http:\/\/www.taylorsvilletimes.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"154381e8e7"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":0,"video":0},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","ogg":"audio\/ogg","wma":"audio\/x-ms-wma","m4a":"audio\/mpeg","wav":"audio\/wav","mp4":"video\/mp4","m4v":"video\/mp4","webm":"video\/webm","ogv":"video\/ogg","wmv":"video\/x-ms-wmv","flv":"video\/x-flv"},"contentWidth":null,"months":[{"year":"2017","month":"1","text":"January 2017"},{"year":"2016","month":"12","text":"December 2016"},{"year":"2016","month":"11","text":"November 2016"},{"year":"2016","month":"10","text":"October 2016"},{"year":"2016","month":"9","text":"September 2016"},{"year":"2016","month":"8","text":"August 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/media-views.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/media-editor.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/media-audiovideo.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.taylorsvilletimes.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>