<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/js/edfb7d8eee2b3d8bda1541e39d8fadb3a6df6996_https.js" as="script">
<link rel="preload" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/css/f4f8bbaa4151eda9a8dbcc7927fec9299cd9e35f_https.css" as="style">
<link rel="stylesheet" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/css/f4f8bbaa4151eda9a8dbcc7927fec9299cd9e35f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.taylorsvilletimes.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>LEGAL NOTICES &#8211; The Taylorsville Times</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Feed" href="https://www.taylorsvilletimes.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Comments Feed" href="https://www.taylorsvilletimes.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; LEGAL NOTICES Comments Feed" href="https://www.taylorsvilletimes.com/2022/03/16/legal-notices-2/feed/" /> <meta property="og:title" content="LEGAL NOTICES"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.taylorsvilletimes.com/2022/03/16/legal-notices-2/"/><meta property="og:site_name" content="The Taylorsville Times"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.taylorsvilletimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.taylorsvilletimes.com/wp-json/wp/v2/posts/47788" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.taylorsvilletimes.com/xmlrpc.php?rsd" /> <link rel='prev' title='Brenda Queen Reese' href='https://www.taylorsvilletimes.com/2022/03/14/brenda-queen-reese/' /> <link rel="canonical" href="https://www.taylorsvilletimes.com/2022/03/16/legal-notices-2/" /> <link rel='shortlink' href='https://www.taylorsvilletimes.com/?p=47788' /> <link rel="alternate" type="application/json+oembed" href="https://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F03%2F16%2Flegal-notices-2%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F03%2F16%2Flegal-notices-2%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:175px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="pingback" href="https://www.taylorsvilletimes.com/xmlrpc.php"> <link rel="shortcut icon" href="https://www.taylorsvilletimes.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.widget_execphp {
    font-weight: bold;
    padding-top: 20px;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/js/edfb7d8eee2b3d8bda1541e39d8fadb3a6df6996_https.js"></script></head> <body class="post-template-default single single-post postid-47788 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.taylorsvilletimes.com/2022/03/10/child-safety-zones-proposed-at-bus-stops/">Child Safety Zones proposed at bus stops</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/10/possible-advertising-scam-alert/">Possible advertising scam alert</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/09/ukrainian-chaplain-visits-area-churches/">Ukrainian Chaplain visits area churches</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/09/duke-energy-upgrades-start-next-week-outages-possible/">Duke Energy upgrades start next week, outages possible</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/09/several-candidates-file-for-local-elections/">Several candidates file for local elections</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/07/drone-helps-officers-locate-wanted-man/">Drone helps officers locate wanted man</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/04/brush-fires-doused-official-advises-caution-with-burning/">Brush fires doused, official advises caution with burning</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/03/brush-fire-reported-along-millersville-road-mar-3/">Brush fire reported along Millersville Road Mar. 3</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/02/bethlehem-business-assoc-to-meet-march-10/">Bethlehem Business Assoc. to meet March 10</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/03/02/taylorsville-business-assoc-to-meet-march-3/">Taylorsville Business Assoc. to meet March 3</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul class="fl-page-bar-nav nav navbar-nav menu"><li><a class="no-menu" href="https://www.taylorsvilletimes.com/">Home</a></li></ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/taylorsvilletimes" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="http://twitter.com/Tville_Times" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="http://instagram.com/taylorsvilletimes" target="_blank" rel="noopener noreferrer"><span class="sr-only">Instagram</span><i aria-hidden="true" class="fab fa-instagram mono"></i></a><a href="mailto:news@taylorsvilletimes.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.taylorsvilletimes.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/02/header.jpg" data-retina="" title="" alt="The Taylorsville Times" /><meta itemprop="name" content="The Taylorsville Times" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-28681" class="widget widget-webads-weather"> <a id="webads-weather-28681-link" href="https://www.taylorsvilletimes.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-28681-temperature" class="temperature"></span> <i id="webads-weather-28681-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-28681-location" class="location"></span> <span id="webads-weather-28681-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.taylorsvilletimes.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div><div id="execphp-2" class="widget widget_execphp pull-right"> <div class="execphpwidget">March 17, 2022</div> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.taylorsvilletimes.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448 nav-item"><a href="https://www.taylorsvilletimes.com/category/breaking-news/" class="nav-link">Breaking News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.taylorsvilletimes.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-24446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24446 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-23828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23828 nav-item"><a href="https://www.taylorsvilletimes.com/advertising-rates/" class="nav-link">Advertising Rates</a></li> <li id="menu-item-23425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23425 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://taylorsvillenc.ors.kwnews.com/" class="nav-link">Church Directory</a> <ul class="sub-menu"> <li id="menu-item-23426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23426 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://taylorsvillenc.ors.kwnews.com/page" class="nav-link">Church of the Week</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.taylorsvilletimes.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-23434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434 nav-item"><a href="https://www.taylorsvilletimes.com/meet-us-on-social-media/" class="nav-link">Social media &#038; Our Podcast</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.taylorsvilletimes.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.taylorsvilletimes.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-46641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46641 nav-item"><a href="https://www.taylorsvilletimes.com/public-forum/" class="nav-link">Public Forum</a></li> <li id="menu-item-23832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23832 nav-item"><a href="https://www.taylorsvilletimes.com/times-history/" class="nav-link">Times’ History</a></li> <li id="menu-item-23435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23435 nav-item"><a href="https://www.taylorsvilletimes.com/where-to-buy-the-times/" class="nav-link">Where To Buy The Times</a></li> </ul> </li> </ul> </li> <li id="menu-item-43221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43221 nav-item"><a href="https://www.taylorsvilletimes.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24389 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24388 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa" class="nav-link">The Bethlehem Star</a></li> <li id="menu-item-246558" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-246558 nav-item"><a href="https://www.taylorsvilletimes.com/2020/03/05/why-i-love-alexander-county-an-essay-series/" class="nav-link">&#8220;I Love Alexander&#8221; Essays</a></li> <li id="menu-item-24387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24387 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-42416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42416 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-42417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42417 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=4347a18b-eb96-4d2a-af00-10bd5e75bba0" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-42418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42418 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1bb6cacb-0050-467b-abea-88afc18c2e90" class="nav-link">The Bethlehem Star</a></li> </ul> </li> </ul> </li> <li id="menu-item-249508" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-249508 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/16/legal-notices-2/" aria-current="page" class="nav-link">LEGAL NOTICES</a></li> <li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24179 nav-item"><a href="https://www.taylorsvilletimes.com/category/classifieds/" class="nav-link">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-249509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249509 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/09/automotive/" class="nav-link">AUTOMOTIVE</a></li> <li id="menu-item-249510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249510 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/09/for-rent-12/" class="nav-link">FOR RENT</a></li> <li id="menu-item-249511" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249511 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/09/for-sale-2/" class="nav-link">FOR SALE</a></li> <li id="menu-item-249512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249512 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/09/general-4/" class="nav-link">GENERAL</a></li> <li id="menu-item-249513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249513 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/09/help-wanted-9/" class="nav-link">HELP WANTED</a></li> <li id="menu-item-249514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249514 nav-item"><a href="https://www.taylorsvilletimes.com/2022/03/09/wanted/" class="nav-link">WANTED</a></li> <li id="menu-item-24137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24137 nav-item"><a href="https://www.taylorsvilletimes.com/submit-a-classified/" class="nav-link">Submit a Classified</a></li> </ul> </li> <li id="menu-item-23818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23818 nav-item"><a href="#" class="nav-link">Weekly Circulars</a> <ul class="sub-menu"> <li id="menu-item-23819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23819 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.foodlion.com/weekly-specials/" class="nav-link">Food Lion</a></li> <li id="menu-item-253876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253876 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.ollies.us/home.html" class="nav-link">Ollie&#8217;s Bargain Outlet</a></li> </ul> </li> <li id="menu-item-244238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244238 nav-item"><a href="https://www.taylorsvilletimes.com/business-service-directory/" class="nav-link">Business Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.taylorsvilletimes.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-47788 post type-post status-publish format-standard hentry category-legal-notices" id="fl-post-47788" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> LEGAL NOTICES </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.taylorsvilletimes.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-03-16">March 16, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.taylorsvilletimes.com/2022/03/16/legal-notices-2/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>NORTH CAROLINA</strong><br /> <strong>ALEXANDER COUNTY</strong><br /> <strong>Special Proceedings No. 21 SP 24</strong><br /> <strong>Substitute Trustee: Philip A. Glass</strong></p> <p style="text-align: center;"><strong>NOTICE OF FORECLOSURE SALE</strong></p> <p>Date of Sale: March 25, 2022<br /> Time of Sale: 10:30 a.m.<br /> Place of Sale: Alexander County Courthouse<br /> Description of Property: See Attached Description<br /> Record Owners: Ted Clayton, aka Ted A. Clayton and Caroline Clayton, aka Caroline F. Clayton<br /> Address of Property: 1103 Boston Road<br /> Taylorsville, NC 28681<br /> Deed of Trust:<br /> Book : 624 Page: 1822<br /> Dated: March 6, 2020<br /> Grantors: Ted Clayton and Caroline Clayton<br /> Original Beneficiary: State Employees’ Credit Union<br /> CONDITIONS OF SALE: Should the property be purchased by a third party, that person must pay the tax of Forty-five Cents (45¢) per One Hundred Dollars ($100.00) required by N.C.G.S. §7A-308(a)(1).<br /> This sale is made subject to all unpaid taxes and superior liens or encumbrances of record and assessments, if any, against the said property, and any recorded leases. This sale is also subject to any applicable county land transfer tax, and the successful third party bidder shall be required to make payment for any such county land transfer tax.<br /> A cash deposit of 5% of the purchase price will be required at the time of the sale. Any successful bidder shall be required to tender the full balance of the purchase price so bid in cash or certified check at the time the Substitute Trustee tenders to him a deed for the property or attempts to tender such deed, and should said successful bidder fail to pay the full balance purchase price so bid at that time, he shall remain liable on his bid as provided for in North Carolina General Statutes Section 45-21.30 (d) and (e). This sale will be held open ten (10) days for upset bids as required by law.<br /> Residential real property with less than 15 rental units, including single-family residential real property: an order for possession of the property may be issued pursuant to G.S. 45-21.29 in favor of the purchaser and against the party or parties in possession by the clerk of superior court of the county in which the property is sold. Any person who occupies the property pursuant to a rental agreement entered into or renewed on or after October 1, 2007, may, after receiving notice of sale, terminate the rental agreement by providing written notice of termination to the landlord, to be effective on a date stated in the notice that is at least 10 days, but not more than 90 days, after the sale date contained in the notice of sale, provided that the mortgagor has not cured the default at the time the tenant provides the notice of termination. Upon termination of a rental agreement, the tenant is liable for rent due under the rental agreement prorated to the effective date of the termination.<br /> Dated: 2/25/22<br /> Philip A. Glass, Substitute Trustee Nodell, Glass &amp; Haskell, L.L.P.<br /> Posted on 2/25/22<br /> Exhibit “A”<br /> BEGINNING at an existing 1-inch pipe, said existing 1-inch pipe being the northwestern corner of Lot Number 72 in Block “B” of the Boston Heights Subdivision, said existing 1-inch pipe also being located South 74 degrees 28 minutes 17 seconds East 149.59 feet from a right-of-way monument, said 1-inch pipe also being the northeastern corner of the property of Walter M. Elder as shown by Deed recorded in Book 469 at Page 806 of the Alexander County Registry and said existing 1-inch pipe being located in the southern right-of-way margin of Boston Heights Drive, SR 1650; thence with the northern boundary lines of Lots 72-81 of said subdivision, North 81 degrees 32 minutes 12 seconds East 273.45 feet to a 1-inch pipe; thence with the western margin of Boston Heights Drive, SR 1650, South 3 degrees 1 minute 22 seconds West 301.42 feet to a new 1/2-inch rebar set; thence with the western margin of Boston Heights Drive and the eastern margin of Lot Number 1, South 25 degrees 16 minutes 00 seconds East 103.50 feet to a new 1/2-inch rebar set; thence with the southern boundary lines of Lots 1-9 of said subdivision the next four (4) calls and distances: South 68 degrees 7 minutes 00 seconds West 38.90 feet to a computed point, South 78 degrees 32 minutes 00 seconds West 100 feet to a computed point, South 83 degrees 55 minutes 00 seconds West 100 feet to a computed point, and South 85 degrees 3 minutes 00 seconds West 25 feet to an existing 1-inch pipe, said existing 1-inch pipe being the southwestern corner of Lot Number 9 of said subdivision and the southeastern corner of Bobby R. Smith as the property of Smith is shown by Deed recorded in Book 446 at Page 26 of the Alexander County Registry; thence with the eastern margin of the property of Bobby R. Smith, Book 446 at Page 26, and Walter M. Elder, Book 469 at Page 806, North 5 degrees 44 minutes 00 seconds West 403.50 feet to a 1-inch pipe, the point and place of BEGINNING, containing 2.319 acres and containing all of Lots 1-9 and Lots 72-81 in Block “B” of the Boston Heights Subdivision according to survey of Carl D. Bunton, Registered Land Surveyor, for Clyde R. Duncan and Frances M. Duncan dated 8/20/07, and as shown in plat prepared by Sam Rowe, Jr., R.S., dated March 25, 1965 and recorded in Plat Book 2 at Page 115 of the Alexander County Registry.<br /> FOR BACK TITLE see Deed recorded in Book 512 at Page 175 of the Alexander County Registry. Also see Estate of Clyde R. Duncan in File 15-E-90 in the Office of the Clerk of Superior Court of Alexander County and Estate of Frances M. Duncan in File 19-E¬-303 in the Office of the Clerk of Superior Court of Alexander County.<br /> PIN: 3769-31-3805<br /> Property Address: 1103 Boston Rd. Taylorsville, NC 28681</p> <p style="text-align: center;"><strong>notice</strong><br /> mar23-22c</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>ADMINISTRATOR’S NOTICE</strong></p> <p>Having qualified as Administrator of the Estate of John Odell Pennell, Jr., deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 16th day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 10th day of March, 2022.</p> <p style="text-align: center;"><strong>LISA DENISE PENNELL</strong><br /> <strong>767 Jay Burke Rd.</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>administrator</strong><br /> apr6-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>NOTICE TO CREDITORS</strong></p> <p>TAMMY LYNN SPENCER, c/o Caryn Lee Brzykcy, Attorney at Law, having qualified as Executrix of the Estate of Oren Spencer, Jr., deceased, late of Alexander County, North Carolina, notifies all persons, firms and corporations having claims against the estate to present such claims to the undersigned at Post Office Box 400, Taylorsville, NC 28681, on or before the 14th day of June, 2022, or this notice will be pleaded in bar of their recovery. All persons indebted to the estate will please make immediate payment.<br /> This the 16th day of March, 2022.</p> <p style="text-align: center;"><strong>TAMMY LYNN SPENCER,</strong><br /> <strong>c/o Caryn Lee Brzykcy, Attorney</strong><br /> <strong>70 East Main Avenue</strong><br /> <strong>Post Office Box 400</strong><br /> <strong>Taylorsville, NC 28681-0400</strong><br /> <strong>(828) 632-4264</strong><br /> <strong>executrix</strong><br /> apr6-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>ADMINISTRATRIX’S NOTICE</strong></p> <p>Having qualified as Administratrix of the Estate of Arthur Lee Watts, Jr., deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 16th day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 8th day of March, 2022.</p> <p style="text-align: center;"><strong>VICTORIA S. WATTS</strong><br /> <strong>145 Edd Burgess Rd</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>administratrix</strong><br /> apr6-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>NOTICE TO CREDITORS</strong></p> <p>Having qualified as Co-Executors of the Estate of TIMOTHY ALLAN GLASS, late of Alexander County, North Carolina, the undersigned do hereby notify all persons, firms, and corporations having claims against the estate of said decedent to exhibit them to the undersigned at 185 Kimel Park Drive, Suite 200, Winston-Salem, North Carolina 27103, on or before June 16, 2022 or this notice will be pleaded in bar of their recovery. All persons, firms, and corporations indebted to the said estate will please make immediate payment to the undersigned.<br /> This 16th day of March 2022.</p> <p style="text-align: center;"><strong>Andrew S. Glass &amp; Cole G. Glass Nunnaley </strong><br /> <strong>Co-Executors of the Estate of</strong><br /> <strong>TIMOTHY ALLAN GLASS</strong><br /> <strong>Robert D. Hinshaw, Esq.</strong><br /> <strong>185 Kimel Park Drive, Suite 200</strong><br /> <strong>Winston-Salem, NC 27103</strong><br /> <strong>notice</strong><br /> apr6-22c</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTRIX’S NOTICE</strong></p> <p>Having qualified as Executrix of the Estate of James Foote Davis, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 16th day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 11th day of March, 2022.</p> <p style="text-align: center;"><strong>ELOISE P. DAVIS</strong><br /> <strong>127 E Jay Drive</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>executrix</strong><br /> apr6-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>INVITATION FOR BID NOTIFICATION</strong></p> <p>The Western Piedmont Council of Governments seeks bid proposals from agencies capable of providing services to residents age 60+ for fiscal years July 1, 2022 &#8211; June 30, 2024 through the Home and Community Care Block Grant. Funding requires a 10% local provider match (cash or in-kind). In-Home Aide Services must be provided by a licensed agency.<br /> Service County Current FY22 State/Federal Funds*</p> <p>Medical Transportation Burke $46,378<br /> In-Home Aide Services Alexander $41,045<br /> In-Home Aide Services Burke $205,200<br /> In-Home Aide Services Caldwell $206,928<br /> In-Home Aide Services Catawba $326,683</p> <p>*Service levels and exact budget amounts are set annually in each county by planning committees at the end of April.<br /> Interested parties are required to attend a bidder’s conference on Wednesday, March 30,<br /> 2022 at 2:00 P.M at Western Piedmont Council of Governments.<br /> For more information, contact Tina Miller at 828-485-4212 or tina.miller@wpcog.org</p> <p style="text-align: center;"><strong>notice</strong><br /> mar16-22c</p> <p style="text-align: center;"><strong>************</strong></p> <p><img loading="lazy" class="aligncenter wp-image-253815" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/NOS-Ad-Conner-17618-300x289.jpg" alt="" width="333" height="321" srcset="https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/NOS-Ad-Conner-17618-300x289.jpg 300w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/NOS-Ad-Conner-17618-1024x987.jpg 1024w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/NOS-Ad-Conner-17618-768x740.jpg 768w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/NOS-Ad-Conner-17618.jpg 1026w" sizes="(max-width: 333px) 100vw, 333px" /></p> <p style="text-align: center;"><strong>STATE OF NORTH CAROLINA</strong><br /> <strong>IN THE GENERAL COURT OF JUSTICE</strong><br /> <strong>DISTRICT COURT DIVISION</strong><br /> <strong>COUNTY OF ALEXANDER </strong><br /> <strong>21 CvD 238</strong></p> <p>Under and by virtue of an order of the District Court of Alexander County, North Carolina, made and entered in the action entitled ALEXANDER COUNTY, A Body Politic and Corporate Plaintiff vs. UNKNOWN HEIRS AT LAW OF LORENE CONNER, Defendant, the undersigned commissioner will on March 24, 2022 at 11:00 AM offer for sale and sell for cash, to the last and highest bidder at public auction, at the courthouse door in Alexander County, North Carolina in Taylorsville, the following described property lying in Alexander County, North Carolina and more particularly described as follows:<br /> BEGINNING on a white oak, Buford Deal and Jennis Mitchell’s corner, and runs South 250 West 209 feet to a spike beside an oak; thence North 530 West 550 feet to the road; thence with the road, North 650 East 209 feet to a spike; thence South 570 East 416 feet to the BEGINNING, containing TWO (2) acres, more or less.<br /> Subject to easements, restrictions and rights of way of record, and matters of survey.<br /> Also being identified as Parcel ID# 0007254, Alexander County Tax Office. Address: 1536 Rocky Face Church Road<br /> The sale will be made subject to all existing easements and restrictions, any superior liens, all outstanding city and county taxes, all local improvement assessments against the above-described property not included in the judgment in the above-entitled cause, any prior lien in favor of the State of North Carolina, any right of redemption of the United States and any rights of any persons in possession. A deposit of the greater of $750.00 or five (5) percent of the successful bid will be required at the time of sale unless the highest bid is by a taxing unit; then a deposit shall not be required.<br /> In the instance where multiple tax parcels are indicated in this Notice, the Commissioner may elect to sell all of the parcels either in one sale, or on the sale date indicated sell each parcel individually by conducting a separate sale for each, or group various parcels together for several sales, or not conduct a sale at all on one or more parcels, as the Commissioner determines in his sole discretion as being most likely to sell the parcels at a price adequate to pay all taxes due, as well as fees and costs. Any party contemplating the filing of an upset bid is therefore strongly encouraged to consult the Clerk of Court records to ascertain the parcel or parcels included in the sale for which an upset bid is planned.<br /> Upon delivery of the deed, the winning bidder shall be required to pay the costs of recordation of the deed, including deed stamp taxes due to the Register of Deeds. Title and condition of the property will be granted to the successful bidder “as is” and without warranties.<br /> This the 8 day of February, 2022.</p> <p style="text-align: center;"><strong>Richard J. Kania</strong><br /> <strong>Commissioner</strong><br /> <strong>Capital Center</strong><br /> <strong>82 Patton Avenue, Suite 500</strong><br /> <strong>Asheville, North Carolina 28801</strong><br /> <strong>(828) 252-8010</strong><br /> <strong>notice</strong><br /> mar16-22c</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE</strong></p> <p>Having qualified as Executor of the Estate of Don Franklin Simmons, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 10th day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 4th day of March, 2022.</p> <p style="text-align: center;"><strong>KIMBERLY CAROL SIMMONS</strong><br /> <strong>2659 Little River Church Rd.</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>executor</strong><br /> mar30-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>ADMINISTRATRIX’S NOTICE</strong></p> <p>Having qualified as Administratrix of the Estate of Johnnie Lee Smart, Jr., deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 10th day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 4th day of March, 2022.</p> <p style="text-align: center;"><strong>TERRI WHISNANT ISHII</strong><br /> <strong>660 Pine Tree Road</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>administratrix</strong><br /> mar30-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>ADMINISTRATRIX’S NOTICE</strong></p> <p>Having qualified as Administratrix of the Estate of William Lee Millsaps, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 10th day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 2nd day of March, 2022.</p> <p style="text-align: center;"><strong>JANETTE M. JAMES</strong><br /> <strong>731 Moose Dr.</strong><br /> <strong>Stony Point, NC 28678</strong><br /> <strong>administratrix</strong><br /> mar30-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p><img loading="lazy" class="aligncenter wp-image-253813" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Poplar-Springs-Statesville-Ad-Map-300x248.jpg" alt="" width="306" height="253" srcset="https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Poplar-Springs-Statesville-Ad-Map-300x248.jpg 300w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Poplar-Springs-Statesville-Ad-Map-1024x847.jpg 1024w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Poplar-Springs-Statesville-Ad-Map-768x636.jpg 768w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Poplar-Springs-Statesville-Ad-Map.jpg 1200w" sizes="(max-width: 306px) 100vw, 306px" /></p> <p style="text-align: center;"><strong>STATE OF NORTH CAROLINA</strong><br /> <strong>IN THE GENERAL COURT OF JUSTICE</strong><br /> <strong>SUPERIOR COURT DIVISION</strong><br /> <strong>COUNTY OF ALEXANDER</strong><br /> <strong>21 CvS 500</strong></p> <p style="text-align: center;"><strong>ALEXANDER COUNTY, A Body Politic and Corporate </strong><br /> <strong>Plaintiff </strong><br /> <strong>-vs- </strong><br /> <strong>DUSTIN PHARR, UNKNOWN SPOUSE OF DUSTIN PHARR</strong><br /> <strong>Defendants</strong></p> <p style="text-align: center;"><strong>NOTICE OF SALE</strong></p> <p>Under and by virtue of an order of the Superior Court of Alexander County, North Carolina, made and entered in the action entitled ALEXANDER COUNTY, A Body Politic and Corporate Plaintiff vs. DUSTIN PHARR, UNKNOWN SPOUSE OF DUSTIN PHARR, Defendants, the undersigned commissioner will on March 24, 2022 at 11:00 AM offer for sale and sell for cash, to the last and highest bidder at public auction, at the courthouse door in Alexander County, North Carolina in Taylorsville, the following described property lying in Alexander County, North Carolina and more particularly described as follows:<br /> BEING ALL OF Tract No. 3, 5.350 acres, as the same is shown on plat recorded in Plat Book 13, Page 193, of the Alexander County Registry, to which reference is hereby made for greater certainty of description by metes and bounds.<br /> Subject to easements, restrictions and rights of way of record, and matters of survey.<br /> Also being identified as Parcel ID# 0011820, Alexander County Tax Office.<br /> Address: 1779 Poplar Springs Road<br /> The sale will be made subject to all existing easements and restrictions, any superior liens, all outstanding city and county taxes, all local improvement assessments against the above-described property not included in the judgment in the above-entitled cause, any prior lien in favor of the State of North Carolina, any right of redemption of the United States and any rights of any persons in possession. A deposit of the greater of $750.00 or five (5) percent of the successful bid will be required at the time of sale unless the highest bid is by a taxing unit; then a deposit shall not be required.<br /> In the instance where multiple tax parcels are indicated in this Notice, the Commissioner may elect to sell all of the parcels either in one sale, or on the sale date indicated sell each parcel individually by conducting a separate sale for each, or group various parcels together for several sales, or not conduct a sale at all on one or more parcels, as the Commissioner determines in his sole discretion as being most likely to sell the parcels at a price adequate to pay all taxes due, as well as fees and costs. Any party contemplating the filing of an upset bid is therefore strongly encouraged to consult the Clerk of Court records to ascertain the parcel or parcels included in the sale for which an upset bid is planned.<br /> Upon delivery of the deed, the winning bidder shall be required to pay the costs of recordation of the deed, including deed stamp taxes due to the Register of Deeds. Title and condition of the property will be granted to the successful bidder “as is” and without warranties.<br /> This the 21 day of February, 2022.</p> <p style="text-align: center;"><strong>Richard J. Kania</strong><br /> <strong>Commissioner</strong><br /> <strong>Capital Center</strong><br /> <strong>82 Patton Avenue, Suite 500</strong><br /> <strong>Asheville, North Carolina 28801</strong><br /> <strong>(828) 252-8010</strong><br /> <strong>TAX VALUE: $43,768.00</strong><br /> <strong>notice</strong><br /> mar16-22c</p> <p style="text-align: center;"><strong>************</strong></p> <p><img loading="lazy" class="aligncenter wp-image-253814" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Vashti-Road-hiddenite-Ad-Map-003-277x300.jpg" alt="" width="306" height="331" srcset="https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Vashti-Road-hiddenite-Ad-Map-003-277x300.jpg 277w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Vashti-Road-hiddenite-Ad-Map-003-946x1024.jpg 946w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Vashti-Road-hiddenite-Ad-Map-003-768x832.jpg 768w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/03/Vashti-Road-hiddenite-Ad-Map-003.jpg 1063w" sizes="(max-width: 306px) 100vw, 306px" /></p> <p style="text-align: center;"><strong>STATE OF NORTH CAROLINA</strong><br /> <strong>IN THE GENERAL COURT OF JUSTICE</strong><br /> <strong>SUPERIOR COURT DIVISION</strong><br /> <strong>COUNTY OF ALEXANDER</strong><br /> <strong>21 CvS 501</strong></p> <p style="text-align: center;"><strong>ALEXANDER COUNTY, A Body Politic and Corporate </strong><br /> <strong>Plaintiff </strong><br /> <strong>-vs-</strong><br /> <strong>UNKNOWN HEIRS AT LAW OF INA FAY FARLEY, a/k/a INA FAYE FARLEY, a/k/a INA CLINE FARLEY</strong><br /> <strong>Defendant</strong></p> <p style="text-align: center;"><strong>NOTICE OF SALE</strong></p> <p>Under and by virtue of an order of the Superior Court of Alexander County, North Carolina, made and entered in the action entitled ALEXANDER COUNTY, A Body Politic and Corporate Plaintiff vs. UNKNOWN HEIRS AT LAW OF INA FAY FARLEY, a/k/a INA FAYE FARLEY, a/k/a INA CLINE FARLEY, Defendant, the undersigned commissioner will on March 24, 2022 at 11:00 AM offer for sale and sell for cash, to the last and highest bidder at public auction, at the courthouse door in Alexander County, North Carolina in Taylorsville, the following described property lying in Alexander County, North Carolina and more particularly described as follows:<br /> BEGINNING on a stone on the North bank of the public road in Vance Lackey’s line, and running with his line, North 12-1/2° East 22-1/4 poles to a stone in Lackey’s line; thence North 84° West 14-1/3 poles to a stone; thence South 24° West 18 poles to the bank of the road; thence with the road South 68° East 17 poles to the BEGINNING, containing two (2) acres, more or less.<br /> Subject to easements, restrictions and rights of way of record, and matters of survey.<br /> Also being identified as Parcel ID# 0011122, Alexander County Tax Office.<br /> Address: 8611 Vashti Road<br /> The sale will be made subject to all existing easements and restrictions, any superior liens, all outstanding city and county taxes, all local improvement assessments against the above-described property not included in the judgment in the above-entitled cause, any prior lien in favor of the State of North Carolina, any right of redemption of the United States and any rights of any persons in possession. A deposit of the greater of $750.00 or five (5) percent of the successful bid will be required at the time of sale unless the highest bid is by a taxing unit; then a deposit shall not be required.<br /> In the instance where multiple tax parcels are indicated in this Notice, the Commissioner may elect to sell all of the parcels either in one sale, or on the sale date indicated sell each parcel individually by conducting a separate sale for each, or group various parcels together for several sales, or not conduct a sale at all on one or more parcels, as the Commissioner determines in his sole discretion as being most likely to sell the parcels at a price adequate to pay all taxes due, as well as fees and costs. Any party contemplating the filing of an upset bid is therefore strongly encouraged to consult the Clerk of Court records to ascertain the parcel or parcels included in the sale for which an upset bid is planned.<br /> Upon delivery of the deed, the winning bidder shall be required to pay the costs of recordation of the deed, including deed stamp taxes due to the Register of Deeds. Title and condition of the property will be granted to the successful bidder “as is” and without warranties.<br /> This the 21 day of February, 2022.</p> <p style="text-align: center;"><strong>Richard J. Kania</strong><br /> <strong>Commissioner</strong><br /> <strong>Capital Center</strong><br /> <strong>82 Patton Avenue, Suite 500</strong><br /> <strong>Asheville, North Carolina 28801</strong><br /> <strong>(828) 252-8010</strong><br /> <strong>TAX VALUE: $82,904.00</strong><br /> <strong>notice</strong><br /> mar16-22c</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTRIX’S NOTICE</strong></p> <p>Having qualified as Executrix of the Estate of Barbara Hepler Morrison, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 3rd day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 24th day of February, 2022.</p> <p style="text-align: center;"><strong>DIANE H. FOX</strong><br /> <strong>92 South Bethlehem Terrace Lane</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>executrix</strong><br /> mar23-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE</strong></p> <p>Having qualified as Executor of the Estate of Myrtle Hardy Boyette, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 3rd day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 25th day of February, 2022.</p> <p style="text-align: center;"><strong>JIMMY SHOEMAKE</strong><br /> <strong>91 Odell Ct.</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>executor</strong><br /> mar23-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTRIX’S NOTICE</strong></p> <p>Having qualified as Executrix of the Estate of Hill Junior Dula, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 3rd day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 1st day of March, 2022.</p> <p style="text-align: center;"><strong>GLENDA MOORE</strong><br /> <strong>170 Sunset Dr.</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>executrix</strong><br /> mar23-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE</strong></p> <p>Having qualified as Executor of the Estate of James Russell Jenkins, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 3rd day of June, 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 1st day of March, 2022.</p> <p style="text-align: center;"><strong>TERESA DARLENE JENKINS</strong><br /> <strong>446 Ash Street</strong><br /> <strong>Kingsland, GA 31548</strong><br /> <strong>executor</strong><br /> mar23-22p</p> <p style="text-align: center;"><strong>************</strong></p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE</strong><br /> <strong>STATE OF NORTH CAROLINA</strong><br /> <strong>COUNTY OF ALEXANDER</strong></p> <p>The undersigned, having qualified as Executor of the Estate of HOWARD DALE MOORE, late of Alexander County, North Carolina;<br /> This is to notify all persons, firms and corporations having claims against said Estate to present them to the undersigned on or before June 15, 2022, or this Notice will be pled in bar of their recovery. All persons indebted to said Estate will please make payment to the undersigned.<br /> This the 16th day of February, 2022.</p> <p style="text-align: center;"><strong>Shanna Carter, Executor</strong><br /> <strong>ESTATE OF HOWARD DALE MOORE</strong><br /> <strong>306 Crosscut Dr.</strong><br /> <strong>Denver, North Carolina 28037</strong><br /> <strong>Henry S. Morphis, Attorney</strong><br /> <strong>MORPHIS LAW &amp; MEDIATION</strong><br /> <strong>Post Office Box 3207</strong><br /> <strong>Hickory, North Carolina 28603</strong><br /> <strong>(828) 328-5297</strong><br /> <strong>executor</strong><br /> mar16-22c</p> <p style="text-align: center;"> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.taylorsvilletimes.com/2022/03/16/legal-notices-2/" data-a2a-title="LEGAL NOTICES"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F03%2F16%2Flegal-notices-2%2F&amp;linkname=LEGAL%20NOTICES" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F03%2F16%2Flegal-notices-2%2F&amp;linkname=LEGAL%20NOTICES" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F03%2F16%2Flegal-notices-2%2F&amp;linkname=LEGAL%20NOTICES" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.taylorsvilletimes.com/category/legal-notices/" rel="category tag">Legal Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.taylorsvilletimes.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='47788' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_8f53295a73878494e9bc8dd6c3c7104f" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/16/legal-notices-2/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-43 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Alexander Funeral', 1.00, {'nonInteraction': 1});" href="http://alexfuneralservice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Alexander Funeral', 2.00, {'nonInteraction': 1});" src="https://www.taylorsvilletimes.com/wp-content/uploads/2021/09/AF-Business-Card-for-website-1.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Adams Funeral Home - Spotlight', 1.00, {'nonInteraction': 1});" href="http://www.adamsfunerals.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Adams Funeral Home - Spotlight', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Adams-Funeral-BC-2017.jpg" /></a></div><div class="g-dyn a-26 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Service Directory', 1.00, {'nonInteraction': 1});" href="https://www.taylorsvilletimes.com/business-service-directory/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Service Directory', 2.00, {'nonInteraction': 1});" src="https://www.taylorsvilletimes.com/wp-content/uploads/2017/08/Service-Directory-BC-for-web-2017.jpg" /></a></div><div class="g-dyn a-18 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Jobs', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1137" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Jobs', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/09/jobs.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.taylorsvilletimes.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><h4 class="fl-widget-title">Online Poll</h4>Sorry, there are no polls available at the moment.<ul><li><a href="http://www.taylorsvilletimes.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.taylorsvilletimes.com/1709/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Taylorsville Times</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.taylorsvilletimes.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.taylorsvilletimes.com/contact-us/">Contact Us</a></li> <li id="menu-item-24392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24392"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d">The Taylorsville Times</a></li> <li id="menu-item-24391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24391"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa">The Bethlehem Star</a></li> <li id="menu-item-24390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24390"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936">125th Anniversary Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-23835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23835"><a href="https://www.taylorsvilletimes.com/copyright/">Copyright</a></li> <li id="menu-item-23836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23836"><a href="https://www.taylorsvilletimes.com/times-history/">Times&#8217; History</a></li> <li id="menu-item-23837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23837"><a href="https://www.taylorsvilletimes.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-23839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23839"><a href="https://www.taylorsvilletimes.com/where-to-buy-the-times/">Where To Buy The Times</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.taylorsvilletimes.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.taylorsvilletimes.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.taylorsvilletimes.com/poll/">Online Poll</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.taylorsvilletimes.com/photos/">Photo Galleries</a></li> <li id="menu-item-23840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23840"><a href="https://www.taylorsvilletimes.com/meet-us-on-social-media/">Meet us on social media</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.36002779 sec
Time to load cache: 0.32480597
Cache file created on: 2022-03-17T19:18:46+00:00
Current time: 2022-03-17T19:30:24+00:00
-->