<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/js/12445148366a2ee0d7c9b24dcd6ee0598eba383b_https.js" as="script">
<link rel="preload" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/css/f4f8bbaa4151eda9a8dbcc7927fec9299cd9e35f_https.css" as="style">
<link rel="stylesheet" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/css/f4f8bbaa4151eda9a8dbcc7927fec9299cd9e35f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.taylorsvilletimes.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>LEGAL NOTICES &#8211; The Taylorsville Times</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Feed" href="https://www.taylorsvilletimes.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Comments Feed" href="https://www.taylorsvilletimes.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; LEGAL NOTICES Comments Feed" href="https://www.taylorsvilletimes.com/2022/10/05/legal-notices-2/feed/" /> <meta property="og:title" content="LEGAL NOTICES"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.taylorsvilletimes.com/2022/10/05/legal-notices-2/"/><meta property="og:site_name" content="The Taylorsville Times"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.taylorsvilletimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.taylorsvilletimes.com/wp-json/wp/v2/posts/47788" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.taylorsvilletimes.com/xmlrpc.php?rsd" /> <link rel='prev' title='WANTED' href='https://www.taylorsvilletimes.com/2022/10/05/wanted/' /> <link rel='next' title='HELP WANTED' href='https://www.taylorsvilletimes.com/2022/10/05/help-wanted-9/' /> <link rel="canonical" href="https://www.taylorsvilletimes.com/2022/10/05/legal-notices-2/" /> <link rel='shortlink' href='https://www.taylorsvilletimes.com/?p=47788' /> <link rel="alternate" type="application/json+oembed" href="https://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F10%2F05%2Flegal-notices-2%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F10%2F05%2Flegal-notices-2%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:175px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="pingback" href="https://www.taylorsvilletimes.com/xmlrpc.php"> <link rel="shortcut icon" href="https://www.taylorsvilletimes.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.widget_execphp {
    font-weight: bold;
    padding-top: 20px;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/js/12445148366a2ee0d7c9b24dcd6ee0598eba383b_https.js"></script></head> <body class="post-template-default single single-post postid-47788 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.taylorsvilletimes.com/2022/10/04/national-night-out-event-held-oct-4/">National Night Out Event held Oct. 4</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/10/03/house-of-eggroll-pho-opens/">House of Eggroll &#038; Pho opens</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/29/forecast-for-taylorsville-area/">Forecast for Taylorsville area</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/29/governor-urges-weather-awareness-preparation-ahead-of-ian/">Governor urges weather awareness, preparation ahead of Ian</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/29/ribbon-cutting-planned-sept-30-at-sweet-vintage-chic-boutique/">Ribbon cutting planned Sept. 30 at Sweet Vintage Chic Boutique</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/29/board-of-education-sets-work-session-on-facility-needs-oct-3/">Board of Education sets work session on facility needs Oct. 3</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/29/local-man-dies-in-tractor-accident/">Local man dies in tractor accident</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/29/hiddenite-celebration-returns-with-large-crowd/">Hiddenite Celebration returns with large crowd</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/20/cruise-in-set-for-this-saturday/">Cruise In set for this Saturday</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/09/20/childers-wins-teen-miss-nc/">Childers wins Teen Miss NC</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.taylorsvilletimes.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-24403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24403 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24405 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa" class="nav-link">The Bethlehem Star</a></li> <li id="menu-item-24407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24407 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-24412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24412 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=archives" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24410 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa&#038;view=archives" class="nav-link">The Bethlehem Star</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/taylorsvilletimes" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="http://twitter.com/Tville_Times" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="http://instagram.com/taylorsvilletimes" target="_blank" rel="noopener noreferrer"><span class="sr-only">Instagram</span><i aria-hidden="true" class="fab fa-instagram mono"></i></a><a href="mailto:news@taylorsvilletimes.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.taylorsvilletimes.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/02/header.jpg" data-retina="" title="" alt="The Taylorsville Times" /><meta itemprop="name" content="The Taylorsville Times" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-28681" class="widget widget-webads-weather"> <a id="webads-weather-28681-link" href="https://www.taylorsvilletimes.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-28681-temperature" class="temperature"></span> <i id="webads-weather-28681-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-28681-location" class="location"></span> <span id="webads-weather-28681-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.taylorsvilletimes.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div><div id="execphp-2" class="widget widget_execphp pull-right"> <div class="execphpwidget">October 05, 2022</div> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.taylorsvilletimes.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24448 nav-item"><a href="https://www.taylorsvilletimes.com/category/breaking-news/" class="nav-link">Breaking News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.taylorsvilletimes.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-24446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24446 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-23828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23828 nav-item"><a href="https://www.taylorsvilletimes.com/advertising-rates/" class="nav-link">Advertising Rates</a></li> <li id="menu-item-23425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23425 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://taylorsvillenc.ors.kwnews.com/" class="nav-link">Church Directory</a> <ul class="sub-menu"> <li id="menu-item-23426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23426 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://taylorsvillenc.ors.kwnews.com/page" class="nav-link">Church of the Week</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.taylorsvilletimes.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-23434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434 nav-item"><a href="https://www.taylorsvilletimes.com/meet-us-on-social-media/" class="nav-link">Social media &#038; Our Podcast</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.taylorsvilletimes.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.taylorsvilletimes.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-46641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46641 nav-item"><a href="https://www.taylorsvilletimes.com/public-forum/" class="nav-link">Public Forum</a></li> <li id="menu-item-23832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23832 nav-item"><a href="https://www.taylorsvilletimes.com/times-history/" class="nav-link">Times’ History</a></li> <li id="menu-item-23435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23435 nav-item"><a href="https://www.taylorsvilletimes.com/where-to-buy-the-times/" class="nav-link">Where To Buy The Times</a></li> </ul> </li> </ul> </li> <li id="menu-item-43221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43221 nav-item"><a href="https://www.taylorsvilletimes.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24389 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24388 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa" class="nav-link">The Bethlehem Star</a></li> <li id="menu-item-246558" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-246558 nav-item"><a href="https://www.taylorsvilletimes.com/2020/03/05/why-i-love-alexander-county-an-essay-series/" class="nav-link">&#8220;I Love Alexander&#8221; Essays</a></li> <li id="menu-item-24387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24387 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-42416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42416 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-42417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42417 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=4347a18b-eb96-4d2a-af00-10bd5e75bba0" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-42418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42418 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1bb6cacb-0050-467b-abea-88afc18c2e90" class="nav-link">The Bethlehem Star</a></li> </ul> </li> </ul> </li> <li id="menu-item-249508" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-249508 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/legal-notices-2/" aria-current="page" class="nav-link">LEGAL NOTICES</a></li> <li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24179 nav-item"><a href="https://www.taylorsvilletimes.com/category/classifieds/" class="nav-link">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-249509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249509 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/automotive/" class="nav-link">AUTOMOTIVE</a></li> <li id="menu-item-249510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249510 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/for-rent-12/" class="nav-link">FOR RENT</a></li> <li id="menu-item-249511" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249511 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/for-sale-2/" class="nav-link">FOR SALE</a></li> <li id="menu-item-249512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249512 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/general-4/" class="nav-link">GENERAL</a></li> <li id="menu-item-249513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249513 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/help-wanted-9/" class="nav-link">HELP WANTED</a></li> <li id="menu-item-249514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249514 nav-item"><a href="https://www.taylorsvilletimes.com/2022/10/05/wanted/" class="nav-link">WANTED</a></li> <li id="menu-item-24137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24137 nav-item"><a href="https://www.taylorsvilletimes.com/submit-a-classified/" class="nav-link">Submit a Classified</a></li> </ul> </li> <li id="menu-item-23818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23818 nav-item"><a href="#" class="nav-link">Weekly Circulars</a> <ul class="sub-menu"> <li id="menu-item-23819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23819 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.foodlion.com/weekly-specials/" class="nav-link">Food Lion</a></li> <li id="menu-item-255453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255453 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.ollies.us/home.html" class="nav-link">Ollie&#8217;s Bargain Outlet</a></li> <li id="menu-item-255454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255454 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://stores.healthmart.com/peoplesdrugstorepharmacy/stores.aspx" class="nav-link">Peoples Drug Store</a></li> </ul> </li> <li id="menu-item-244238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244238 nav-item"><a href="https://www.taylorsvilletimes.com/business-service-directory/" class="nav-link">Business Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.taylorsvilletimes.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-47788 post type-post status-publish format-standard hentry category-legal-notices" id="fl-post-47788" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> LEGAL NOTICES </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.taylorsvilletimes.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-10-05">October 5, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.taylorsvilletimes.com/2022/10/05/legal-notices-2/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>STATE OF NORTH CAROLINA</strong><br /> <strong>COUNTY OF ALEXANDER</strong><br /> <strong>NOTICE OF SALE</strong></p> <p>UNDER AND BY VIRTUE of the power of sale contained in that certain Deed of Trust executed by Brenda Ruth Durmire Deal (now deceased), dated February 17, 2011, and recorded in Book 547 at Page 202 in the Office of the Register of Deeds of Alexander County; and under and by virtue of the authority vested in the undersigned as Substitute Trustee by that certain instrument recorded in Book 653 at Page 271 the Office of the Register of Deeds of Alexander County; and under and by virtue of that certain Authorization, Findings and Order entered by the Clerk of Superior Court of Alexander County on September 16, 2022, and of record in File 22 SP 72, default having been made in the payment of the indebtedness secured by said Deed of Trust and the said Deed of Trust being by its terms subject to foreclosure, and the holder of the indebtedness thereby secured having demanded the foreclosure thereof for the purpose of satisfying said indebtedness, and due notice having been given to those entitled to same, the undersigned Substitute Trustee will offer for sale at public auction, to the highest bidder, for cash, at the Courthouse door in Taylorsville, Alexander County, North Carolina, on October 14, 2022, at 10:15 A.M., the land conveyed in said Deed of Trust, the same being owned of record by the unknown heirs of Brenda Ruth Durmire Deal (now deceased)(Sloan Goforth, Guardian Ad Litem of the unknown heirs of Brenda Ruth Durmire Deal), and being more particularly described as follows:<br /> All that real property situated in the county of Alexander, State of North Carolina:<br /> Being the same property conveyed to Brenda D. Deal by deed recorded 3/8/1991 in Book 318, page 758, Alexander County Registry, to which deed reference is hereby made for a more particular description of this property.<br /> Property address 715 Black Oak Ridge Road<br /> Parcel ID: 0025564.<br /> Together with that certain mobile home located on the real property and known as a 1989 Palm, VIN Number VPNC5092A-B.<br /> Together with all the buildings, fixtures and improvements thereon, and all rights, easements, hereditaments and appurtenances thereunto belonging, including all heating, plumbing, ventilating, lighting goods, equipment and other tangible and intangible property, attached to or reasonably necessary to the use of such premises.<br /> The aforesaid sale will be made subject to all encumbrances existing prior to the recording of the above-referenced Deed of Trust, including all valid and enforceable liens and also will be subject to all taxes and special assessments outstanding against the property.<br /> The property to be offered pursuant to this notice of sale is being offered for sale, transfer and conveyance “AS IS, WHERE IS.” Neither the Trustee nor the holder of the note secured by the deed of trust/security agreement, or both, being foreclosed, nor the officers, directors, attorneys, employees, agents or authorized representatives of either the Trustee or the holder of the note make any representation or warranty relating to the title or any physical, environmental, health or safety conditions existing in, on, at or relating to the property being offered for sale, and any and all responsibilities or liabilities arising out of or in any way relating to any such condition expressly are disclaimed.<br /> Should the property be purchased by a party other than the holder of the Deed of Trust being foreclosed, that purchaser must pay, in addition to the amount bid, the following items: (i) the tax required by N.C. Gen. Stat. Section 7A-308(a)(1) of Forty-five Cents (45¢) per One Hundred Dollars ($100) of the bid amount up to a maximum tax of Five Hundred Dollars ($500), and (ii) the excise tax on conveyance required by N.C. Gen. Stat. Section 105-228.28 et seq. of One Dollar ($1) per Five Hundred Dollars ($500) or fractional part thereof of the bid amount.<br /> The successful bidder at the sale may be required to make an immediate cash deposit of the greater of five percent (5%) of the amount bid or Seven Hundred Fifty and no/100 Dollars ($750.00).<br /> The upset bids procedure of North Carolina General Statute Section 45-21.27 is applicable to this sale.<br /> The following applies if the property being sold is residential real property with less than 15 rental units, including single-family residential real property: (1) Pursuant to NCGS Section 45-21.29, the clerk of superior court of the county in which the property is sold may issue an order of possession of the property in favor of the purchaser and against the party or parties in possession. (2) Any person who occupies residential real property pursuant to a rental agreement entered into or renewed on or after October 1, 2007, may, after receiving this notice of sale, terminate the rental agreement by providing written notice of termination to the landlord, to be effective on a date stated in the notice [of termination] that is at least 10 days, but no more than 90 days after the sale date contained in the notice of sale, provided that the mortgagor has not cured the default at the time the tenant provides the notice of termination. The tenant is liable for rent due under the rental agreement prorated to the effective date of the termination.<br /> Date of Notice: September 16, 2022</p> <p style="text-align: center;"><strong>Constantine H. Kutteh, II</strong><br /> <strong>Substitute Trustee</strong><br /> <strong>P.O. Box 1776</strong><br /> <strong>Statesville, NC 28687</strong><br /> <strong>704-873-2131</strong><br /> <strong>This communication is an attempt to collect a debt and any information obtained will be used for that purpose.</strong><br /> <strong>notice</strong><br /> oct12-22c</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>Alexander County Board of Elections</strong><br /> <strong>Notice of Change in Time of Absentee Meetings</strong></p> <p>The following is a notice of Change in Time of Absentee Meetings in which the Alexander County Board of Elections will meet (if necessary) to approve the applications for absentee ballots for the General Election to be held on Tuesday November, 8 2022. Meetings will be held at the Alexander County Board of Elections office, 370 1st Avenue SW, pursuant to G.S. 163-230.1 (f). The Board may transact other business at this time.<br /> 2:00pm Tuesday, October 4, 2022<br /> 2:00pm Tuesday, October 11, 2022<br /> 2:00pm Tuesday, October 18, 2022<br /> 2:00pm Tuesday, October 25, 2022<br /> 2:00pm Tuesday, November 1, 2022<br /> 5:00pm Monday, November 7, 2022<br /> 2:00pm Thursday, November 17, 2022</p> <p style="text-align: center;"><strong>Ray Warren, Chairman</strong><br /> <strong>Alexander County Board of Elections</strong><br /> <strong>notice</strong><br /> oct5-22c</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>ADMINISTRATOR’S NOTICE</strong></p> <p>Having qualified as Administrator of the Estate of Rex Gene Haas, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 5th day of January, 2023, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 4th day of October, 2022.</p> <p style="text-align: center;"><strong>STEVE HAAS</strong><br /> <strong>15630 Echo Canyon Drive</strong><br /> <strong>Houston, TX 77089</strong><br /> <strong>administrator</strong><br /> oct26-22p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>NOTICE TO CREDITORS</strong></p> <p>Laurin David Matthew Curtis, c/o Caryn Lee Brzykcy, Attorney at Law, having qualified as Administrator of the Estate of June Ramsey Durham, deceased, late of Alexander County, North Carolina, notifies all persons, firms and corporations having claims against the estate to present such claims to the undersigned at Post Office Box 400, Taylorsville, NC 28681, on or before the day of January 5th, 2023, or this notice will be pleaded in bar of their recovery. All persons indebted to the estate will please make immediate payment.<br /> This the 3rd day of October, 2022.</p> <p style="text-align: center;"><strong>LAURIN DAVID MATTHEW CURTIS</strong><br /> <strong>c/o Caryn Lee Brzykcy, Attorney</strong><br /> <strong>70 East Main Avenue</strong><br /> <strong>Post Office Box 400</strong><br /> <strong>Taylorsville, NC 28681-0400</strong><br /> <strong>(828) 632-4264</strong><br /> <strong>administrator</strong><br /> oct26-2022p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>Public Notice</strong></p> <p>Statement of ownership, management, and circulation required by Section 3685, Title 39, United States Code U.S. Postal Service. Information for The Taylorsville Times, published weekly at Taylorsville, NC for the year ending September 30, 2022, State of North Carolina, County of Alexander.<br /> The name and address of the publisher is Walter Lee Sharpe, P.O. Box 279, Taylorsville, NC 28681. The editor is Walter Lee Sharpe, P.O. Box 279, Taylorsville, NC 28681. Managing editor is Micah Henry, P.O. Box 279, Taylorsville, NC 28681.<br /> The known bondholders, mortgage and other security holders owning or holding one percent or more of the total amount of bonds, mortgage or other securities is none.<br /> The average number of copies of each issue of this publication sold or distributed through the mail or otherwise to paid subscribers during the preceding 12 months was 4,146.</p> <p style="text-align: center;">oct5-22p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>NOTICE TO CREDITORS</strong></p> <p>Nicholas Julian, c/o Caryn Lee Brzykcy, Attorney at Law, having qualified as Administrator of the Estate of Katheryne Anne Lail Julian, deceased, late of Alexander County, North Carolina, notifies all persons, firms and corporations having claims against the estate to present such claims to the undersigned at Post Office Box 400, Taylorsville, NC 28681, on or before the day of January 5th, 2022, or this notice will be pleaded in bar of their recovery. All persons indebted to the estate will please make immediate payment.<br /> This the 3rd day of October, 2022.</p> <p style="text-align: center;"><strong>NICHOLAS JULIAN</strong><br /> <strong>c/o Caryn Lee Brzykcy, Attorney</strong><br /> <strong>70 East Main Avenue</strong><br /> <strong>Post Office Box 400</strong><br /> <strong>Taylorsville, NC 28681-0400</strong><br /> <strong>(828) 632-4264</strong><br /> <strong>administrator</strong><br /> oct26-2022p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>ADMINISTRATOR’S NOTICE</strong></p> <p>Having qualified as Administrator of the Estate of Dennis Eugene Tedder, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 5th day of January, 2023, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 30th day of September, 2022.</p> <p style="text-align: center;"><strong>MARIA TEDDER LACKEY</strong><br /> <strong>273 Tom Meadows Rd.</strong><br /> <strong>Hiddenite, NC 28636</strong><br /> <strong>administrator</strong><br /> oct26-22p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>STATE OF NORTH CAROLINA</strong><br /> <strong>FILE NO: 22 E 306</strong><br /> <strong>COUNTY OF ALEXANDER</strong><br /> <strong>IN RE: Arthur Claude Richey</strong><br /> <strong>NOTICE TO CREDITORS</strong></p> <p>Having qualified as Administrator CTA of the Estate of Arthur Claude Richey, deceased, late of Alexander County, North Carolina, this is to notify all persons having claims against the estate of said deceased to present them to the undersigned on or before the 28th day of December, 2022, or this notice will be pleaded in bar of their recovery.<br /> All persons indebted to said estate, please make immediate payment.<br /> This the 28th day of September, 2022.</p> <p style="text-align: center;"><strong>Roxanne Richey Franklin</strong><br /> <strong>Dianne Richey Green</strong><br /> <strong>Administrator CTA</strong><br /> <strong>c/o Joseph C. Delk, III</strong><br /> <strong>Post Office Box 1346</strong><br /> <strong>Lenoir, North Carolina 28645</strong><br /> <strong>notice</strong><br /> oct19-22c</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE</strong></p> <p>Having qualified as Executor of the Estate of Diane L. Hamilton, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 28th day of December 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 26th day of September, 2022.</p> <p style="text-align: center;"><strong>FRANKIE HAMILTON</strong><br /> <strong>1067 NC HWY 16 N</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>executor</strong><br /> oct19-22p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>ESTATE-NOTICE TO CREDITORS</strong></p> <p>The undersigned, having qualified as Administrator of the Estate of RICHARD KELLEY DOWNEY, II, deceased of Alexander County, North Carolina, File No. 22 E 199, does hereby notify all persons or entities having claims against this estate to present said claim to the undersigned Personal Representative at the address shown below on or before December 27, 2022, or this Notice will be pled in bar of recovery. All persons or entities indebted to said Estate will please make immediate payment to the undersigned at the address below.<br /> This notice given the 28th day of September, 2022.</p> <p style="text-align: center;"><strong>Jyll P. Downey</strong><br /> <strong>2481 Elk Shoals Church Loop</strong><br /> <strong>Stony Point, NC 28678</strong><br /> <strong>ATTORNEY:</strong><br /> <strong>L. Ragan Dudley</strong><br /> <strong>The Dudley Law Firm</strong><br /> <strong>116 Morlake Drive</strong><br /> <strong>Suite 103</strong><br /> <strong>Mooresville, NC 28117</strong><br /> <strong>(704) 929-9304</strong><br /> <strong>notice</strong><br /> oct19-22c</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE TO CREDITORS</strong></p> <p>Having qualified as Executor of the Estate of Patricia Carpenter Hinely a/k/a Patricia Jones Hinely (f/k/a Patricia Ann Jones Carpenter), deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against the estate of said decedent to present them to the undersigned at 495 River Haven Drive, Taylorsville, NC 28681, on or before the 6th day of January 2023, or this notice will be pleaded in bar of their recovery. All persons, firms and corporations indebted to said estate will please make immediate payment to the undersigned.<br /> This the 28th day of September 2022.<br /> Ricky Walton Carpenter, Executor of the Estate of Patricia Carpenter Hinely a/k/a Patricia Jones Hinely (f/k/a Patricia Ann Jones Carpenter)</p> <p style="text-align: center;"><strong>Patrick, Harper &amp; Dixon L.L.P.</strong><br /> <strong>P. O. Box 218</strong><br /> <strong>Hickory, NC 28603</strong><br /> <strong>notice</strong><br /> oct19-22c</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>EXECUTOR’S NOTICE</strong></p> <p>Having qualified as Executor of the Estate of Paula Cooke Hammer, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 28th day of December 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 26th day of September, 2022.</p> <p style="text-align: center;"><strong>AMY L. HAMMER-SCRONCE</strong><br /> <strong>4178 Plateau Road</strong><br /> <strong>Newton, NC 28658</strong><br /> <strong>executor</strong><br /> oct19-22p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>ADMINISTRATOR’S NOTICE</strong></p> <p>Having qualified as Administrator of the Estate of William Millard Hodges, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 28th day of December 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 22nd day of September, 2022.</p> <p style="text-align: center;"><strong>PAMELA WEST</strong><br /> <strong>175 Alexander Heritage Dr.</strong><br /> <strong>Hickory, NC 28601</strong><br /> <strong>administrator</strong><br /> oct19-22p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>NOTICE TO CREDITORS</strong></p> <p>Alda Deane Price, c/o Caryn Lee Brzykcy, Attorney at Law, having qualified as Administratrix of the Estate of Lindsay Kevin Price, deceased, late of Alexander County, North Carolina, notifies all persons, firms and corporations having claims against the estate to present such claims to the undersigned at Post Office Box 400, Taylorsville, NC 28681, on or before the day of December 21, 2022, or this notice will be pleaded in bar of their recovery. All persons indebted to the estate will please make immediate payment.<br /> This the 19th day of September, 2022.</p> <p style="text-align: center;"><strong>ALDA DEANE PRICE</strong><br /> <strong>c/o Caryn Lee Brzykcy, Attorney</strong><br /> <strong>70 East Main Avenue</strong><br /> <strong>Post Office Box 400</strong><br /> <strong>Taylorsville, NC 28681-0400</strong><br /> <strong>(828) 632-4264</strong><br /> <strong>administratrix</strong><br /> oct12-2022p</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>NOTICE OF GENERAL ELECTION</strong><br /> <strong>ALEXANDER COUNTY, NORTH CAROLINA</strong></p> <p>The statewide general election will be held on Tuesday, November 8, 2022.<br /> Polls will be open from 6:30 a.m. to 7:30 p.m. on Election Day.<br /> One-stop early voting will be held at the following locations from Thursday, October 20, 2022, to Saturday, November 5, 2022:<br /> • Alexander Senior Center , 730 7th street SW, Taylorsville<br /> • Bethlehem Community Fire &amp; Rescue , 7373 NC Hwy 127, Taylorsville<br /> • Hiddenite Fire Department , 4975 NC Hwy 90 East, Hiddenite<br /> All three sites will be open 12 weekdays 8:00am until 7:30pm and 2 Saturdays October 29 and November 5 8:00am until 3:00pm.<br /> Absentee ballots will be mailed to voters who have requested them beginning September 9, 2022. A voter can fill out an absentee ballot request at votebymail.ncsbe.gov, or by filling out a request form provided by the board of elections. The request must be received through the website or by the Alexander County Board of Elections by 5 p.m. November 1, 2022.<br /> In the general election, voters will select candidates for U.S. Senate, U.S. House of Representatives, N.C. General Assembly, state and local judges, district attorney, and county offices.<br /> The voter registration deadline for this election is 5 p.m. Friday, October 14, 2022. Eligible individuals who are not registered in Alexander County by that deadline may register and vote at any early voting site during the early voting period. New registrants will be required to provide documentation of their residence.<br /> Questions? Call the Alexander County Board of Elections Office at 828-632-2990 or send an email to elections@alexandercountync.gov</p> <p style="text-align: center;"><strong>Ray Warren, Chairman Alexander County</strong><br /> <strong>Board of Elections</strong><br /> <strong>notice</strong><br /> oct12-22c</p> <p style="text-align: center;">************</p> <p style="text-align: center;"><strong>ADMINISTRATOR’S NOTICE</strong></p> <p>Having qualified as Administrator of the Estate of Johnny Howard Norris, deceased, late of Alexander County, North Carolina, this is to notify all persons, firms and corporations having claims against said estate to present them to the undersigned on or before the 16th day of December 2022, or this notice will be pleaded in bar of their recovery. Anyone indebted to same will please make immediate settlement.<br /> This the 12th day of September, 2022.</p> <p style="text-align: center;"><strong>CHERI L KLAVER</strong><br /> <strong>310 Earl Icenhour Lane</strong><br /> <strong>Taylorsville, NC 28681</strong><br /> <strong>administrator</strong><br /> oct5-22p</p> <p style="text-align: center;"> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.taylorsvilletimes.com/2022/10/05/legal-notices-2/" data-a2a-title="LEGAL NOTICES"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F10%2F05%2Flegal-notices-2%2F&amp;linkname=LEGAL%20NOTICES" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F10%2F05%2Flegal-notices-2%2F&amp;linkname=LEGAL%20NOTICES" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F10%2F05%2Flegal-notices-2%2F&amp;linkname=LEGAL%20NOTICES" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.taylorsvilletimes.com/category/legal-notices/" rel="category tag">Legal Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.taylorsvilletimes.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='47788' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_35cf8659cfcb13224cbd47863a34fc58" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/05/legal-notices-2/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-18 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Jobs', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1137" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Jobs', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/09/jobs.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Adams Funeral Home - Spotlight', 1.00, {'nonInteraction': 1});" href="http://www.adamsfunerals.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Adams Funeral Home - Spotlight', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Adams-Funeral-BC-2017.jpg" /></a></div><div class="g-dyn a-26 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Service Directory', 1.00, {'nonInteraction': 1});" href="https://www.taylorsvilletimes.com/business-service-directory/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Service Directory', 2.00, {'nonInteraction': 1});" src="https://www.taylorsvilletimes.com/wp-content/uploads/2017/08/Service-Directory-BC-for-web-2017.jpg" /></a></div><div class="g-dyn a-43 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Alexander Funeral', 1.00, {'nonInteraction': 1});" href="http://alexfuneralservice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Alexander Funeral', 2.00, {'nonInteraction': 1});" src="https://www.taylorsvilletimes.com/wp-content/uploads/2021/09/AF-Business-Card-for-website-1.jpg" /></a></div><div class="g-dyn a-48 c-5"><img src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/05/LH-Business-card-for-website.jpg" /></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.taylorsvilletimes.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><h4 class="fl-widget-title">Online Poll</h4>Sorry, there are no polls available at the moment.<ul><li><a href="http://www.taylorsvilletimes.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.taylorsvilletimes.com/1709/advertiser-directory">View All Advertisers</a></h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Taylorsville Times</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.taylorsvilletimes.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.taylorsvilletimes.com/contact-us/">Contact Us</a></li> <li id="menu-item-24392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24392"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d">The Taylorsville Times</a></li> <li id="menu-item-24391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24391"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa">The Bethlehem Star</a></li> <li id="menu-item-24390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24390"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936">125th Anniversary Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-23835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23835"><a href="https://www.taylorsvilletimes.com/copyright/">Copyright</a></li> <li id="menu-item-23836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23836"><a href="https://www.taylorsvilletimes.com/times-history/">Times&#8217; History</a></li> <li id="menu-item-23837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23837"><a href="https://www.taylorsvilletimes.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-23839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23839"><a href="https://www.taylorsvilletimes.com/where-to-buy-the-times/">Where To Buy The Times</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.taylorsvilletimes.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.taylorsvilletimes.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.taylorsvilletimes.com/poll/">Online Poll</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.taylorsvilletimes.com/photos/">Photo Galleries</a></li> <li id="menu-item-23840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23840"><a href="https://www.taylorsvilletimes.com/meet-us-on-social-media/">Meet us on social media</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.89665604 sec
Time to load cache: 0.37598205
Cache file created on: 2022-10-05T15:09:42+00:00
Current time: 2022-10-05T15:16:06+00:00
-->