<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/js/680bd786fcfe6bdb3b4e97afdd38d13fffef9b2d_https.js" as="script">
<link rel="preload" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/css/f4f8bbaa4151eda9a8dbcc7927fec9299cd9e35f_https.css" as="style">
<link rel="stylesheet" href="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/css/f4f8bbaa4151eda9a8dbcc7927fec9299cd9e35f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.taylorsvilletimes.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.taylorsvilletimes.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Prison staff shortage results in issues &#8211; The Taylorsville Times</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Feed" href="https://www.taylorsvilletimes.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Comments Feed" href="https://www.taylorsvilletimes.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Taylorsville Times &raquo; Prison staff shortage results in issues Comments Feed" href="https://www.taylorsvilletimes.com/2022/06/29/prison-staff-shortage-results-in-issues/feed/" /> <meta property="og:title" content="Prison staff shortage results in issues"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.taylorsvilletimes.com/2022/06/29/prison-staff-shortage-results-in-issues/"/><meta property="og:site_name" content="The Taylorsville Times"/><meta property="og:image" content="https://www.taylorsvilletimes.com/wp-content/uploads/2018/08/Alexander-Correctional.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.taylorsvilletimes.com/wp-content/plugins/webads-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.taylorsvilletimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.taylorsvilletimes.com/wp-json/wp/v2/posts/254682" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.taylorsvilletimes.com/xmlrpc.php?rsd" /> <link rel='prev' title='AUTOMOTIVE' href='https://www.taylorsvilletimes.com/2022/06/29/automotive/' /> <link rel='next' title='Town Council passes 2022-23 budget' href='https://www.taylorsvilletimes.com/2022/06/29/town-council-passes-2022-23-budget/' /> <link rel="canonical" href="https://www.taylorsvilletimes.com/2022/06/29/prison-staff-shortage-results-in-issues/" /> <link rel='shortlink' href='https://www.taylorsvilletimes.com/?p=254682' /> <link rel="alternate" type="application/json+oembed" href="https://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F06%2F29%2Fprison-staff-shortage-results-in-issues%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.taylorsvilletimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F06%2F29%2Fprison-staff-shortage-results-in-issues%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:175px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.taylorsvilletimes.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.widget_execphp {
    font-weight: bold;
    padding-top: 20px;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.taylorsvilletimes.com/wp-content/cache/borlabs_cache/1/js/680bd786fcfe6bdb3b4e97afdd38d13fffef9b2d_https.js"></script></head> <body class="post-template-default single single-post postid-254682 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.taylorsvilletimes.com/2022/06/29/town-council-passes-2022-23-budget/">Town Council passes 2022-23 budget</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/29/prison-staff-shortage-results-in-issues/">Prison staff shortage results in issues</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/27/taylorsville-gang-member-arrested-in-drug-bust/">Taylorsville gang member arrested in drug bust</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/22/stolen-vehicle-recovered-from-lake-hickory/">Stolen vehicle recovered from Lake Hickory</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/22/officers-seek-missing-person/">Officers seek missing person</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/22/cooper-graduates-from-west-point/">Cooper graduates from West Point</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/22/county-budget-approved-june-20/">County budget approved June 20</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/22/more-than-14000-raised-for-hospice/">More than $14,000 raised for Hospice</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/16/mecimore-named-times-2022-father-of-the-year/">Mecimore named Times’ 2022 Father of the Year</a></li> <li><a href="https://www.taylorsvilletimes.com/2022/06/16/free-concert-saturday-at-courthouse-park/">Free concert Friday at Courthouse Park</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.taylorsvilletimes.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-24403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24403 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24405 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa" class="nav-link">The Bethlehem Star</a></li> <li id="menu-item-24407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24407 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-24412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24412 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=archives" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24410 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa&#038;view=archives" class="nav-link">The Bethlehem Star</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/taylorsvilletimes" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="http://twitter.com/Tville_Times" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="http://instagram.com/taylorsvilletimes" target="_blank" rel="noopener noreferrer"><span class="sr-only">Instagram</span><i aria-hidden="true" class="fab fa-instagram mono"></i></a><a href="mailto:news@taylorsvilletimes.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.taylorsvilletimes.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/02/header.jpg" data-retina="" title="" alt="The Taylorsville Times" /><meta itemprop="name" content="The Taylorsville Times" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-28681" class="widget widget-webads-weather"> <a id="webads-weather-28681-link" href="https://www.taylorsvilletimes.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-28681-temperature" class="temperature"></span> <i id="webads-weather-28681-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-28681-location" class="location"></span> <span id="webads-weather-28681-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.taylorsvilletimes.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div><div id="execphp-2" class="widget widget_execphp pull-right"> <div class="execphpwidget">June 29, 2022</div> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.taylorsvilletimes.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-24448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24448 nav-item"><a href="https://www.taylorsvilletimes.com/category/breaking-news/" class="nav-link">Breaking News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.taylorsvilletimes.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-24446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24446 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-23828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23828 nav-item"><a href="https://www.taylorsvilletimes.com/advertising-rates/" class="nav-link">Advertising Rates</a></li> <li id="menu-item-23425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23425 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://taylorsvillenc.ors.kwnews.com/" class="nav-link">Church Directory</a> <ul class="sub-menu"> <li id="menu-item-23426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23426 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://taylorsvillenc.ors.kwnews.com/page" class="nav-link">Church of the Week</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.taylorsvilletimes.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-23434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23434 nav-item"><a href="https://www.taylorsvilletimes.com/meet-us-on-social-media/" class="nav-link">Social media &#038; Our Podcast</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.taylorsvilletimes.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.taylorsvilletimes.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-46641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46641 nav-item"><a href="https://www.taylorsvilletimes.com/public-forum/" class="nav-link">Public Forum</a></li> <li id="menu-item-23832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23832 nav-item"><a href="https://www.taylorsvilletimes.com/times-history/" class="nav-link">Times’ History</a></li> <li id="menu-item-23435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23435 nav-item"><a href="https://www.taylorsvilletimes.com/where-to-buy-the-times/" class="nav-link">Where To Buy The Times</a></li> </ul> </li> </ul> </li> <li id="menu-item-43221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43221 nav-item"><a href="https://www.taylorsvilletimes.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24389 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-24388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24388 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa" class="nav-link">The Bethlehem Star</a></li> <li id="menu-item-246558" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-246558 nav-item"><a href="https://www.taylorsvilletimes.com/2020/03/05/why-i-love-alexander-county-an-essay-series/" class="nav-link">&#8220;I Love Alexander&#8221; Essays</a></li> <li id="menu-item-24387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24387 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-42416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42416 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-42417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42417 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=4347a18b-eb96-4d2a-af00-10bd5e75bba0" class="nav-link">The Taylorsville Times</a></li> <li id="menu-item-42418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42418 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=1bb6cacb-0050-467b-abea-88afc18c2e90" class="nav-link">The Bethlehem Star</a></li> </ul> </li> </ul> </li> <li id="menu-item-249508" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249508 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/legal-notices-2/" class="nav-link">LEGAL NOTICES</a></li> <li id="menu-item-24179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24179 nav-item"><a href="https://www.taylorsvilletimes.com/category/classifieds/" class="nav-link">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-249509" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249509 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/automotive/" class="nav-link">AUTOMOTIVE</a></li> <li id="menu-item-249510" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249510 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/for-rent-12/" class="nav-link">FOR RENT</a></li> <li id="menu-item-249511" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249511 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/for-sale-2/" class="nav-link">FOR SALE</a></li> <li id="menu-item-249512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249512 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/general-4/" class="nav-link">GENERAL</a></li> <li id="menu-item-249513" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249513 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/help-wanted-9/" class="nav-link">HELP WANTED</a></li> <li id="menu-item-249514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249514 nav-item"><a href="https://www.taylorsvilletimes.com/2022/06/29/wanted/" class="nav-link">WANTED</a></li> <li id="menu-item-24137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24137 nav-item"><a href="https://www.taylorsvilletimes.com/submit-a-classified/" class="nav-link">Submit a Classified</a></li> </ul> </li> <li id="menu-item-23818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23818 nav-item"><a href="#" class="nav-link">Weekly Circulars</a> <ul class="sub-menu"> <li id="menu-item-23819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23819 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.foodlion.com/weekly-specials/" class="nav-link">Food Lion</a></li> <li id="menu-item-254672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254672 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://stores.healthmart.com/peoplesdrugstorepharmacy/stores.aspx" class="nav-link">Peoples Drug Store</a></li> </ul> </li> <li id="menu-item-244238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244238 nav-item"><a href="https://www.taylorsvilletimes.com/business-service-directory/" class="nav-link">Business Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.taylorsvilletimes.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-254682 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-254682" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Prison staff shortage results in issues </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.taylorsvilletimes.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-06-29">June 29, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.taylorsvilletimes.com/2022/06/29/prison-staff-shortage-results-in-issues/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.taylorsvilletimes.com/wp-content/uploads/2018/08/Alexander-Correctional.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_241018" style="width: 360px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-241018" loading="lazy" class="size-full wp-image-241018" src="https://www.taylorsvilletimes.com/wp-content/uploads/2018/08/Alexander-Correctional.jpg" alt="" width="350" height="190" srcset="https://www.taylorsvilletimes.com/wp-content/uploads/2018/08/Alexander-Correctional.jpg 350w, https://www.taylorsvilletimes.com/wp-content/uploads/2018/08/Alexander-Correctional-300x163.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /><p id="caption-attachment-241018" class="wp-caption-text">Alexander Correctional Institution</p></div> <h2> Lack of staffing cited as reason for minimum custody unit closure, no outdoor time for inmates</h2> <p>Alexander Correctional Institution, like many employers in the area, is experiencing a significant staff shortage which has effected changes in the unit’s operations and in the daily lives of inmates.</p> <p>The Division of Prisons “very much wants to provide offenders time outside their cells and outside the building in the recreation yard. However, such privileges could occasionally be curtailed when providing them would potentially interfere with our primary responsibility to provide a safe and secure environment for staff and offenders alike,” said N.C. Department of Public Safety spokesman John Bull.</p> <p>One example: COVID-19 had caused such significant disruptions to offender privileges such as outdoor recreation time due to pandemic mitigation measures designed to reduce the spread of the virus in the prison system, Bull related. “While we hope COVID-19 will no longer significantly disrupt Prisons operations, the prison system now is contending with a significant staffing shortage statewide.”</p> <p>Staff vacancies are a concern in corrections departments across the country and have been an issue in North Carolina that long predates the global pandemic. However, the staffing shortage in North Carolina now has reached serious levels and has forced a pause in some offender privileges at Alexander Correctional for safety and security reasons. System-wide, almost 34 percent of the correctional officer positions are vacant. Bull stated that he cannot release the vacancy rates at specific prisons for security reasons.</p> <p>“As a result of the staffing shortage, the minimum custody unit at Alexander Correctional was closed last August for staffing reasons, to reassign staff from that unit to the main prison and to distribute the 274 minimum-custody offenders to other minimum custody prisons across the state. This was done to reduce the number of offenders at Alexander Correctional being managed by the available staff.</p> <p>Also, since mid-January, Alexander Correctional has been operating under modified lockdown conditions that limit offender movements and some privileges. Offenders are receiving dayroom time and are allowed to exercise while out in the dayroom in small groups. However, the facility does not have the staff to take them outside. This is unfortunate, and not optimal, but it is necessary to provide the necessary levels of safety and security with the staff the prison has available for duty.</p> <p>“Like nearly all employers in the current economy, we are trying very hard to fill these vacancies,” Bull said. “Since the implementation of salary increases and a step pay plan for veteran correctional officers in January of 2022, with funding from the budget passed in November, we have seen a consistent increase in correctional officer applications in the first quarter of 2022. I don’t have additional details on the funding, but that can be found in the state budget that was passed. We have also had more than 90 employees come back to work for us as correctional officers since the beginning of the year as well.</p> <p>“In addition, for the past several months Prisons and Community Corrections have jointly launched a major recruitment campaign that goes beyond job fairs and prison hiring events. We run ads on radio and TV across the state, on online platforms and on billboards across the state to recruit new correctional officers. And we’ve streamlined the hiring process by allowing wardens to make conditional offers of employment to qualified applicants at the time of their interviews.</p> <p>“The Division of Prisons also is focused on retention of our officers through a campaign called All In—2022, which empowers individual facilities to seek solutions for retaining employees — from family and childcare issues to amenities such as breakroom refrigerators and microwaves,” Bull explained.</p> <p>“Since the facility went on modified lockdown in January, offenders have continued to have access to the gym and have continued both their prison jobs and to go to program classes,” Bull added.</p> <p>“I have asked the warden to renew the efforts to find a way to get offenders out-side for fresh air and sunshine,” said Todd Ishee, Commissioner of Prisons.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.taylorsvilletimes.com/2022/06/29/prison-staff-shortage-results-in-issues/" data-a2a-title="Prison staff shortage results in issues"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F06%2F29%2Fprison-staff-shortage-results-in-issues%2F&amp;linkname=Prison%20staff%20shortage%20results%20in%20issues" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F06%2F29%2Fprison-staff-shortage-results-in-issues%2F&amp;linkname=Prison%20staff%20shortage%20results%20in%20issues" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.taylorsvilletimes.com%2F2022%2F06%2F29%2Fprison-staff-shortage-results-in-issues%2F&amp;linkname=Prison%20staff%20shortage%20results%20in%20issues" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.taylorsvilletimes.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.taylorsvilletimes.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.taylorsvilletimes.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='254682' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_e744f91c29ec99f0e662c9177946c627" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/29/prison-staff-shortage-results-in-issues/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.taylorsvilletimes.com/2022/06/29/town-council-passes-2022-23-budget/" rel="bookmark" title="Town Council passes 2022-23 budget"> <img width="300" height="300" src="https://www.taylorsvilletimes.com/wp-content/uploads/2021/02/Town-logo-500px-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.taylorsvilletimes.com/2022/06/29/town-council-passes-2022-23-budget/" rel="bookmark" title="Town Council passes 2022-23 budget">Town Council passes 2022-23 budget</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 29, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.taylorsvilletimes.com/2022/06/29/town-council-passes-2022-23-budget/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.taylorsvilletimes.com/2022/06/27/taylorsville-gang-member-arrested-in-drug-bust/" rel="bookmark" title="Taylorsville gang member arrested in drug bust"> <img width="300" height="300" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/06/Mays-and-Campbell-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.taylorsvilletimes.com/wp-content/uploads/2022/06/Mays-and-Campbell-300x300.jpg 300w, https://www.taylorsvilletimes.com/wp-content/uploads/2022/06/Mays-and-Campbell.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.taylorsvilletimes.com/2022/06/27/taylorsville-gang-member-arrested-in-drug-bust/" rel="bookmark" title="Taylorsville gang member arrested in drug bust">Taylorsville gang member arrested in drug bust</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 27, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.taylorsvilletimes.com/2022/06/27/taylorsville-gang-member-arrested-in-drug-bust/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.taylorsvilletimes.com/2022/06/22/stolen-vehicle-recovered-from-lake-hickory/" rel="bookmark" title="Stolen vehicle recovered from Lake Hickory"> <img width="300" height="300" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/06/Stolen-vehicle-1-e1655929980541-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.taylorsvilletimes.com/2022/06/22/stolen-vehicle-recovered-from-lake-hickory/" rel="bookmark" title="Stolen vehicle recovered from Lake Hickory">Stolen vehicle recovered from Lake Hickory</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 22, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.taylorsvilletimes.com/2022/06/22/stolen-vehicle-recovered-from-lake-hickory/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.taylorsvilletimes.com/2022/06/22/officers-seek-missing-person/" rel="bookmark" title="Officers seek missing person"> <img width="252" height="300" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/06/Bethany-Brown-252x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.taylorsvilletimes.com/2022/06/22/officers-seek-missing-person/" rel="bookmark" title="Officers seek missing person">Officers seek missing person</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 22, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.taylorsvilletimes.com/2022/06/22/officers-seek-missing-person/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.taylorsvilletimes.com/2022/06/22/cooper-graduates-from-west-point/" rel="bookmark" title="Cooper graduates from West Point"> <img width="267" height="300" src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/06/Paige-Firstie-Picture-web-e1655929282527-267x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.taylorsvilletimes.com/2022/06/22/cooper-graduates-from-west-point/" rel="bookmark" title="Cooper graduates from West Point">Cooper graduates from West Point</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 22, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.taylorsvilletimes.com/2022/06/22/cooper-graduates-from-west-point/#comments" tabindex="-1" aria-hidden="true">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-26 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Service Directory', 1.00, {'nonInteraction': 1});" href="https://www.taylorsvilletimes.com/business-service-directory/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Service Directory', 2.00, {'nonInteraction': 1});" src="https://www.taylorsvilletimes.com/wp-content/uploads/2017/08/Service-Directory-BC-for-web-2017.jpg" /></a></div><div class="g-dyn a-18 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Jobs', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1137" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Jobs', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/09/jobs.jpg" /></a></div><div class="g-dyn a-48 c-3"><img src="https://www.taylorsvilletimes.com/wp-content/uploads/2022/05/LH-Business-card-for-website.jpg" /></div><div class="g-dyn a-3 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Adams Funeral Home - Spotlight', 1.00, {'nonInteraction': 1});" href="http://www.adamsfunerals.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Adams Funeral Home - Spotlight', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2017/01/Adams-Funeral-BC-2017.jpg" /></a></div><div class="g-dyn a-43 c-5"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Alexander Funeral', 1.00, {'nonInteraction': 1});" href="http://alexfuneralservice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Alexander Funeral', 2.00, {'nonInteraction': 1});" src="https://www.taylorsvilletimes.com/wp-content/uploads/2021/09/AF-Business-Card-for-website-1.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.taylorsvilletimes.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.taylorsvilletimes.com/wp-content/uploads/2016/10/breakingNewsHeader.png" /></a></div></aside><aside id="polls-widget-2" class="fl-widget widget_polls-widget"><h4 class="fl-widget-title">Online Poll</h4>Sorry, there are no polls available at the moment.<ul><li><a href="http://www.taylorsvilletimes.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.taylorsvilletimes.com/1709/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Taylorsville Times</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.taylorsvilletimes.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.taylorsvilletimes.com/contact-us/">Contact Us</a></li> <li id="menu-item-24392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24392"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d">The Taylorsville Times</a></li> <li id="menu-item-24391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24391"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=4b944019-7f68-4c98-beee-fd6f2e06aaaa">The Bethlehem Star</a></li> <li id="menu-item-24390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24390"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=fced17f6-97f1-4d30-9c1f-2b478c0f1936">125th Anniversary Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1709.newstogo.us/editionviewer/default.aspx?Publication=ebf2cc70-aaa6-40ab-ac88-1de546069d6d&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-23835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23835"><a href="https://www.taylorsvilletimes.com/copyright/">Copyright</a></li> <li id="menu-item-23836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23836"><a href="https://www.taylorsvilletimes.com/times-history/">Times&#8217; History</a></li> <li id="menu-item-23837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23837"><a href="https://www.taylorsvilletimes.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-23839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23839"><a href="https://www.taylorsvilletimes.com/where-to-buy-the-times/">Where To Buy The Times</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.taylorsvilletimes.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.taylorsvilletimes.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.taylorsvilletimes.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.taylorsvilletimes.com/poll/">Online Poll</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.taylorsvilletimes.com/photos/">Photo Galleries</a></li> <li id="menu-item-23840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23840"><a href="https://www.taylorsvilletimes.com/meet-us-on-social-media/">Meet us on social media</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.79945612 sec
Time to load cache: 0.12177396
Cache file created on: 2022-06-29T20:41:15+00:00
Current time: 2022-06-29T21:19:05+00:00
-->